紧急求助,希望解决我的Eclipse 不能使用新版Tablayout问题 100C

android:id="@+id/tabLayout"
style="@style/MyCustomTabLayout"
android:layout_width="match_parent"
android:layout_height="wrap_content"
app:tabMode="scrollable"/>

            就是这个控件,我的Eclipse依赖了Design,support library22.2,XML还是没这个控件,只能自己敲,但是要报错

            希望能加我QQ帮助我,谢谢大神啦,紧急啊124208627

3个回答

报的具体是什么错?更新sdk到新的版本。最好还是用as开发,不会存在这些问题。

chenbaige
legendCoder 回复z815101: http://rj.baidu.com/soft/detail/27390.html?ald接在这下载安装就可以了,以后直接gradle依赖,不用再拷贝jar包了。有什么问题可以私信我
3 年多之前 回复
z815101
FlashQin 我的Studio装来有错误,你能不能把你的Studio拷贝给我用?
3 年多之前 回复

Eclipse 什么版本?
用最新版试试看

z815101
FlashQin Version: Neon.3 Release (4.6.3)
3 年多之前 回复

可能版本不匹配,可以下载最新版

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐