springmvc配置报这个错,两天都没解决已经快要崩溃了

图片说明

6个回答

你第12行的那个地址不对,换一个试试

weixin_37602009
weixin_37602009 哈哈的确是,但是有点不是很明白,这个地址很重要吗?不是应该先与JAR对应,找到的话这个就没用了啊
接近 3 年之前 回复

比如你可以把12行的地址改为:
http://www.springframework.org/schema/context/spring-context-4.3.xsd
试试

weixin_37602009
weixin_37602009 3Q3Q3Q3Q
接近 3 年之前 回复

另外你第10行也不对应该,你这个是直接复制来的...第10行也最好改成
http://www.springframework.org/schema/mvc/spring-mvc-4.3.xsd

楼上正解,改了之后可以把版本给去了,这样会少很多错误

应该是Spring版本问题吧

为什么不试试python呢?j2ee已经恶心了一代又一代人?为了下一代,我们不是应该使用python的么?

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问