xuwenbin05030230
xuwenbin05030230
采纳率100%
2017-06-12 08:51 阅读 982
已采纳

eclipse for mac jdk 不匹配

mac下安装jdk时,提示 我的jdk是1.6的,需要1.8以上的版本才可以支持。

我的是苹果10.12的系统,系统自带1.6的jdk,后来我去官网下载了1.8的,并配置了环境变量
终端输入 java -version 提示是1.8的版本,说明配置成功了。

但是启动eclipse的时候还是提示我不支持1.6的jdk,需要1.8的版本,这个是为何,eclipse安装包是如何定位我jdk版本的,迷惑,
求大神解惑

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

4条回答 默认 最新

  • 已采纳
    qq_23292875 Hefei19881002 2017-06-12 09:10

    eclipse.ini文件配置你需要的jdk

    点赞 1 评论 复制链接分享
  • qq_28514109 qq_28514109 2017-06-12 09:08

    可能eclipse还是定位到1.6的SDK去了

    点赞 评论 复制链接分享
  • qq_34309305 75闪光雷 2017-06-12 09:33

    eclipse-window-previences-里面可以设置的

    点赞 评论 复制链接分享
  • u010278862 业余搬砖01 2017-06-12 10:59

    看看这里

    点赞 评论 复制链接分享

相关推荐