qq_38135036
2017-06-13 04:10
采纳率: 80%
浏览 1.2k

关于eclipse安装SDK和adt的问题

eclipse是Mars4.5.2,要安装哪个版本的SDK和adt?不会翻 墙,还有需要配置哪些环境变量?

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • ljheee 2017-06-13 07:19
    已采纳

    这个需要下载ADT插件,集成在Eclipse中。

    不如直接在www.eclipse.org 直接下载一个集成版本开发Android的,eclipse-adt-abudle

    已采纳该答案
    评论
    解决 无用
    打赏 举报
  • Watch_dou 2017-06-13 05:43

    安装ADT环境
    1. 官网下载最新版本Eclipse和ADT插件,将ADT插件放到Eclipse文件夹中。
    注意,Eclipse的目录不能包含中文目录(如果选择链接形式此步骤省略)。
    2. 运行Eclipse软件,点击help,选择install new software,打开install对话框,点击add,弹出AddRepository对话框。因为是本地安装,就可以选择archive,找打ADT-22.0插件包,name设为ADT。
    下面两种方法L:
    ①使用本地下载的ADT包,选择本地插件包所在位置
    ②使用链接形式,点击add按钮Name自定义,Location为http://dl-ssl.google.com/android/eclipse
    3. 点击OK后,在Name一栏中就可以看到Developer Tolls和NDK Plugins插件,点击Select All,点击next。开始安装。几分钟后弹出一个对话框,选择接受。继续安装
    4.选择accept........
    参见:http://blog.csdn.net/sp308036654/article/details/49021677

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题