m0_37307670
上下求索l
2017-06-17 11:04
采纳率: 100%
浏览 1.5k
已采纳

eclipse 安装 kotlin失败 ,请问有知道怎么回事的吗,谢谢了

通过market进行的下载

提示说缺少某些需要的项目

Eclipse版本信息

机器版本信息

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

3条回答 默认 最新

  • fight_in_dl
    战在春秋 2017-06-18 00:01
    已采纳

    运行eclipse,然后打开: https://marketplace.eclipse.org/content/kotlin-plugin-eclipse
    页面中有一个很大的Install图标,用鼠标拖住这个图标,放到eclipse中。

    等待解析完成,然后开始安装。

    用心回答每个问题,如果对您有帮助,请采纳答案好吗,谢谢!

    点赞 评论
  • m0_37307670
    上下求索l 2017-06-17 11:00

    提示说缺少一些东西,但是我不知道去哪里下载,也不知道怎么安装,新手。

    点赞 评论
  • oyljerry
    oyljerry 2017-06-17 14:09
    点赞 评论

相关推荐