myeclipse 部署项目启动Tomcat7异常

D:\apache-tomcat-7.0.12\bin\tcnative-1.dll: Can't load IA 32-bit .dll on a AMD 64-bit platform项目能正常运行这是什么原因

2个回答

64位的系统下安装的虚拟机是64位的,而WTK的 sublime.dll不能在64位的平台下加载64位的虚拟机,只能加载32位的,所以它提示不能加载32位的虚拟机(在目录下没有32的虚拟机),只要去tomcat目录下的bin目录里面去找tcnative-1.dll,将其删除就好。

你的jdk的版本与myeclipse的版本不同,一个32位一个是64位

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!