加入aop的spring项目在某些linux版本下不兼容或包不兼容?

由于项目新加aop 在去掉aop的版本下项目是没有问题的
经实测在初始版本的centos下截图
只有在6.8的版本下运行失败 线上服务器都是6.8版本的
求解决思路
图片说明

图片说明

图片说明

图片说明

图片说明

1个回答

这个你肯定要看aop的包依赖的问题的角度去解决

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐