weixin_39676633
weixin_39676633
2020-12-09 03:55

Rename cloud-run-events to events-system in release 0.19

This change is currently applied to release-0.19 for the diff, however the intention is to create a new branch release-0.19-ns that can be used in the upgrade tests for PR #1917 .

Proposed Changes

  • cloud-run-events-probe -> events-system-probe
  • cloud-run-events-example -> events-system-example
  • cloud-run-events-controller -> events-system-controller
  • cloud-run-events-broker -> events-system-broker
  • cloud-run-events-webhook -> events-system-webhook
  • cloud-run-events-source-observer -> events-system-source-observer
  • cloud-run-events-pubsub- -> events-pubsub-
  • cloud-run-events- to events-system- (non-namespace & not service accounts)
  • cloud-run-events -> events-system (namespace only)
  • test-cloud-run-events -> test-events-system

Release Note

release-note

Docs

该提问来源于开源项目:google/knative-gcp

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

6条回答

为你推荐

换一换