weixin_39980893
weixin_39980893
2020-12-09 07:04

Support SCSS

Would you be interested in a pull request to add scss support to the gem? I think it would be as simple as renaming the css files .scss so they can be required if people would like or ``ed into a scss manifest.

该提问来源于开源项目:manuelvanrijn/selectize-rails

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

7条回答

  • weixin_39638188 weixin_39638188 5月前

    I don't see any problems with that. If you would like to add this that would be great.

    p.s. i use https://github.com/manuelvanrijn/selectize-rails/blob/master/update_from_vendor.sh#L11 to update the vendor data so you probably have to change things here

    点赞 评论 复制链接分享
  • weixin_39980893 weixin_39980893 5月前

    👍 Ok, I'll work on it. Thanks!

    点赞 评论 复制链接分享
  • weixin_39777488 weixin_39777488 5月前

    Hey , how did you go with this?

    点赞 评论 复制链接分享
  • weixin_39980893 weixin_39980893 5月前

    I never got around to it. 😞

    点赞 评论 复制链接分享
  • weixin_39785286 weixin_39785286 5月前

    If you do this, let us know. I'd rather than mix imports and requires. I'd volunteer... but I know I'll never get around to it either! T_T

    点赞 评论 复制链接分享
  • weixin_39638188 weixin_39638188 5月前

    had some time. Added this in version 0.12.4.1

    点赞 评论 复制链接分享
  • weixin_39785286 weixin_39785286 5月前

    Awesome! thanks.

    点赞 评论 复制链接分享

相关推荐