weixin_39636696
weixin_39636696
2020-12-09 09:04

appimage problem with ubuntu 19.10-eoan on read/write documents

Your configuration:

Rolisteam version: 1.9.2 Operating System and version (remove irrelevant): * Linux (Ubuntu 19.10 x86_64)

Rolisteam Setting (remove irrelevant):
* GM and Server

What did you do ? (Explain each step from starting rolisteam to the issue)

  • chmod +x Rolisteam_1.9.2-x86_64.AppImage
  • ./Rolisteam_1.9.2-x86_64.AppImage
  • File/Open scenario

What did you expect to see ? (Make sentences and explains in details with words)

- Try to load or save documents in my filesystem

-

What did you get instead ? (Describe in details the issue)

  • No window opening when file manager access (open scenario, open plan ...)
  • I had the same problem with rcse-v1.9.2 but not with rcse-v1.9.0 ...

该提问来源于开源项目:Rolisteam/rolisteam

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

8条回答

  • weixin_39838362 weixin_39838362 5月前

    It means that you probably compile using the qmake on your system instead of your qmake from the install you did and this page is very old.

    The only installer is available here: http://mirrors.ukfast.co.uk/sites/qt.io/archive/online_installers/3.2/qt-unified-linux-x64-3.2.2-online.run

    Install Qt5.12 or Qt5.13, please select only x64 (do no install for android and you can also remove some big parts), then make sure you can the qmake from the installed version and not the one from your system.

    If I understand it correctly, I should remove the version I compiled previously, first of all, and then execute the installer. I'll check that, thanks.

    点赞 评论 复制链接分享
  • weixin_39636696 weixin_39636696 5月前

    I want to try Rolisteam with my friends while covid-19 confinment, thanks to help !

    点赞 评论 复制链接分享
  • weixin_39754603 weixin_39754603 5月前

    have you tried the deb ?  https://launchpad.net/~rolisteam/+archive/ubuntu/ppa/+sourcepub/11066975/+listing-archive-extra

    点赞 评论 复制链接分享
  • weixin_39636696 weixin_39636696 5月前

    Hi ! I tried to install 1.9.2ubuntu3, but I have this error : "La dépendance ne peux etre satisfaite libqt5core5". I've tried to install it, but with apt search I've only finded "libqt5core5a/eoan-updates,eoan-security,now 5.12.4+dfsg-4ubuntu1.1 amd64 [installé]" already installed ...

    点赞 评论 复制链接分享
  • weixin_39636696 weixin_39636696 5月前

    I've tried with launchpad repo : "Les paquets suivants contiennent des dépendances non satisfaites : rolisteam : Dépend: libqt5core5 mais il n'est pas installable"

    点赞 评论 复制链接分享
  • weixin_39636696 weixin_39636696 5月前

    Hi ! I try the Appimage and I've the same problem (issue #118)

    点赞 评论 复制链接分享
  • weixin_39838362 weixin_39838362 5月前

    I've tried with launchpad repo : "Les paquets suivants contiennent des dépendances non satisfaites : rolisteam : Dépend: libqt5core5 mais il n'est pas installable"

    The two differences : - I am on 18.04 - I compiled/installed manually QT 5 thx to the sources

    Let's have a look here : https://wiki.qt.io/Install_Qt_5_on_Ubuntu

    点赞 评论 复制链接分享
  • weixin_39754603 weixin_39754603 5月前

    It means that you probably compile using the qmake on your system instead of your qmake from the install you did and this page is very old.

    The only installer is available here: http://mirrors.ukfast.co.uk/sites/qt.io/archive/online_installers/3.2/qt-unified-linux-x64-3.2.2-online.run

    Install Qt5.12 or Qt5.13, please select only x64 (do no install for android and you can also remove some big parts), then make sure you can the qmake from the installed version and not the one from your system.

    点赞 评论 复制链接分享

相关推荐