eclipse angular2插件安装失败 5C

Cannot complete the install because one or more required items could not be found.
Software being installed: Webclipse Emmet 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.8.2.201706151516)
Missing requirement: Genuitec Core 1.8.2.201706151510 (com.genuitec.eclipse.common.core.feature.feature.group 1.8.2.201706151510) requires 'org.eclipse.platform.feature.group [4.4.0,5.0.0)' but it could not be found
Cannot satisfy dependency:
From: Emmet Commons 1.8.2.201706151516 (com.genuitec.eclipse.common.emmet.feature.feature.group 1.8.2.201706151516)
To: com.genuitec.eclipse.common.core.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: Webclipse Emmet 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.emmet.feature.feature.group 1.8.2.201706151516)
To: com.genuitec.eclipse.common.emmet.feature.feature.group [1.8.2.201706151516]

2个回答

上图是安装最新的angular插件报的错

安装Angular2则会报下面的错

Cannot complete the install because one or more required items could not be found.
Software being installed: TypeScript Core 1.2.0.201704141415 (ts-feature.feature.group 1.2.0.201704141415)
Missing requirement: Terminal Interpreter 1.2.0.201704141415 (ts.eclipse.ide.terminal.interpreter 1.2.0.201704141415) requires 'bundle org.eclipse.tm.terminal.connector.local 0.0.0' but it could not be found
Cannot satisfy dependency:
From: TypeScript Core 1.2.0.201704141415 (ts-feature.feature.group 1.2.0.201704141415)
To: ts.eclipse.ide.terminal.interpreter [1.2.0.201704141415]

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问