weixin_39644494
2020-12-26 09:03 阅读 0

max7219 package on pypi

when searching for luma.led_matrix, the max7219 package comes up first: https://pypi.org/project/max7219/

there's nothing on that pypi page (e.g. first paragraph) that tells me it's a deprecated package. Can this be updated and made more clear for new users?

该提问来源于开源项目:rm-hull/luma.led_matrix

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

5条回答 默认 最新

  • weixin_39756445 weixin_39756445 2020-12-26 09:03

    Alternatively we could just delete all versions on pypi (same goes for https://pypi.org/project/ssd1306/)

    点赞 评论 复制链接分享
  • weixin_39756445 weixin_39756445 2020-12-26 09:03

    Unless you (or anyone else) have specific objections, I will remove all max7219 and ssd1306 packages from pypi this weekend.

    点赞 评论 复制链接分享
  • weixin_39644494 weixin_39644494 2020-12-26 09:03

    sounds good. i don't think there's a pypi-redirect option like github has..

    点赞 评论 复制链接分享
  • weixin_39756445 weixin_39756445 2020-12-26 09:03

    Packages and all release versions removed from pypi.

    点赞 评论 复制链接分享
  • weixin_39644494 weixin_39644494 2020-12-26 09:03

    RIP.

    点赞 评论 复制链接分享

相关推荐