weixin_39595302
weixin_39595302
2020-12-26 12:18

Rename PtrRep to BoxedRep (under review)

See the discussion starting with Sebastian's comment in the Pointer Rep proposal. This amends the proposal, renaming PtrRep to BoxedRep.

该提问来源于开源项目:ghc-proposals/ghc-proposals

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

5条回答

  • weixin_39633781 weixin_39633781 4月前

    +1. Do you intend to submit?

    点赞 评论 复制链接分享
  • weixin_39595302 weixin_39595302 4月前

    Thanks for pinging me. Two weeks for discussion have elapsed. I'd like to submit this to the committee.

    点赞 评论 复制链接分享
  • weixin_39960116 weixin_39960116 4月前

    Shepherding that myself, acceptance proposed.

    /remind me to see if there is consensus in one week.

    点赞 评论 复制链接分享
  • weixin_39992831 weixin_39992831 4月前

    set a reminder for Dec 17th 2019

    点赞 评论 复制链接分享
  • weixin_39992831 weixin_39992831 4月前

    :wave: , see if there is consensus .

    点赞 评论 复制链接分享

相关推荐