求助angular兼容低版本IE

刚实习的小前端,公司给政府做网站支持.目前项目整体打算设计为ng+bootstrap+node.js,老板让兼容IE低版本,希望路过的大神们留下自己的方案或者意见

2个回答

angular官方都放弃了IE8

就不说ng了bootstrap也不能全兼容IE低版本,劝你要么说服你的老板放弃低版本IE,要么你放弃你的老板吧,真话

Yz98693
晴朗少年乙 那看来我只能去劝我的老板了- -
3 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐