weixin_39955938
weixin_39955938
2020-12-30 06:11

Packagist issue

There seems to be some issue with symplify packages on Packagist. I'm trying to update my app to PHPUnit 9. One of the incompatible packages that popped up was symplify/easy-coding-standard-tester. However I noticed that in the master branch this is fixed already so I thought it would work fine with ^7.3 or dev-master.

Turns out neither work at the moment. According to packagist dev-master only allows PHPUnit ^8.5. It seems the changes didn't make it to Packagist somehow. Perhaps there is something wrong with your integration between Packagist and GitHub?

该提问来源于开源项目:symplify/symplify

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

12条回答