weixin_39646970
weixin_39646970
2020-12-30 12:08

Owncloud icons

Hello, I've been trying to use elementaryPlus Configurator to change ownCloud indicator icons. The icons are installed in .local/share/sni-qt/icons/owncloud But the icons are not working.. i guess the icons name are not correct. I used them in my script HardcodeTray-Fixer and still have the same result what do you think about this? I'm using the latest version of elementaryPlus & sni-qt Thank you!

该提问来源于开源项目:mank319/elementaryPlus

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

13条回答

  • weixin_39598094 weixin_39598094 4月前

    What's your exact version of sni-qt? Please, run

    
    dpkg -l | grep sni-qt
    

    and paste your output here.

    点赞 评论 复制链接分享
  • weixin_39646970 weixin_39646970 4月前
    
    ii  sni-qt:amd64                                0.2.7-0~78~ubuntu14.04.1                                  amd64        indicator support for Qt
    ii  sni-qt:i386                                 0.2.7-0~78~ubuntu14.04.1                                  i386         indicator support for Qt
    
    点赞 评论 复制链接分享
  • weixin_39875832 weixin_39875832 4月前

    Owncloud version?

    On Sun, 5 Jul 2015 23:21 Bilal Elmoussaoui notifications.com wrote:

    ii sni-qt:amd64 0.2.7-0~78~ubuntu14.04.1 amd64 indicator support for Qt ii sni-qt:i386 0.2.7-0~78~ubuntu14.04.1 i386 indicator support for Qt

    — Reply to this email directly or view it on GitHub https://github.com/mank319/elementaryPlus/issues/215#issuecomment-118668321 .

    点赞 评论 复制链接分享
  • weixin_39646970 weixin_39646970 4月前

    I'm using 1.5, i don't think it's the latest version?

    点赞 评论 复制链接分享
  • weixin_39875832 weixin_39875832 4月前

    No, your version is really behind. The latest version is 1.8.3

    On Sun, 5 Jul 2015 23:23 Bilal Elmoussaoui notifications.com wrote:

    I'm using 1.5, i don't think it's the latest version?

    — Reply to this email directly or view it on GitHub https://github.com/mank319/elementaryPlus/issues/215#issuecomment-118668416 .

    点赞 评论 复制链接分享
  • weixin_39598094 weixin_39598094 4月前

    no, the latest version is 1.8... I guess elementary+ should provide icons for both versions, since owncloud 1.5 is default in ubuntu 14.04 repo and not everybody is adding other PPAs

    点赞 评论 复制链接分享
  • weixin_39875832 weixin_39875832 4月前

    I agree! -elmoussaoui Can you send us the icon names? (There are 6 of them)

    点赞 评论 复制链接分享
  • weixin_39646970 weixin_39646970 4月前

    Where i can find those files?

    点赞 评论 复制链接分享
  • weixin_39875832 weixin_39875832 4月前

    They are located at /tmp/sni-qt_owncloud_*-****/

    点赞 评论 复制链接分享
  • weixin_39646970 weixin_39646970 4月前

    I've only one, as i don't really use owncloud the icon i

    owncloud_4495_9aa8a4ac4a70ca6c739c4de13dfbfedb.png sorry about that :/

    点赞 评论 复制链接分享
  • weixin_39646970 weixin_39646970 4月前

    Just one more question , if an icon for example x_y_z.png in /tmp/, this icon can be copied in to /.local/share/icons/x/z.png ?

    点赞 评论 复制链接分享
  • weixin_39875832 weixin_39875832 4月前

    Yes

    点赞 评论 复制链接分享
  • weixin_39646970 weixin_39646970 4月前

    Thanks for the informations :+1:

    点赞 评论 复制链接分享

相关推荐