weixin_39993322
2021-01-04 15:24 阅读 23

multisens picture error in RLink 2

Hi, I havebeen using ddt4all for change some things in my Talisman and im very happy with this program, but i dont know what happen now that in my RLink appears a Renault Espace instead of a Talisman. I find the parameter "Vehicle Type" and when i try to change it (change JFC(Espace) for LFD(Talisman)), dont change. I'm using a chinesse ELM wifi and never before has that given me problems. Thanks 49246562_10156193512201242_1805512506441990144_o

该提问来源于开源项目:cedricp/ddt4all

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

100条回答 默认 最新

  • weixin_39788703 weixin_39788703 2021-01-04 15:24

    What is the ELM response in the bottom view when you change this parameter ? Maybe you need to reset the ECU to validate change ?

    点赞 评论 复制链接分享
  • weixin_39788703 weixin_39788703 2021-01-04 15:24

    Did you try to update the application, it seems a bit old from what I see...

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    I did two resets: "key Off / On reset" in ddt4all and manual reset pressing power button in the R-Link. In the bottom view appears:

    ECU uses SDS 1003 Enviando petición: StartDiagnosticSession.Extended Delay 0 ms Cambiando a modo sesión 10 03 Enviando petición: DataWrite.Car Configuration Delay 0 ms Enviando petición ELM: 2E 21 10 01 01 01 00 00 00 00 Bad ELM response : WRONG RESPONSE : Unknown Respuesta ELM :WRONG RESPONSE : Unknown Enviando petición: StartDiagnosticSession.Default Delay 0 ms Cambiando a modo sesión 10 01 Enviando petición: StartDiagnosticSession.Extended Delay 0 ms Cambiando a modo sesión 10 03 Enviando petición: ECUReset.keyoffon Delay 0 ms Enviando petición ELM: 11 02 Respuesta ELM :51 02 Enviando petición: StartDiagnosticSession.Default Delay 0 ms Cambiando a modo sesión 10 01

    sin titulo

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    I just updated but the result is the same sin titulo2

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    Your fw version is not compatible with this XML. Your radnav returns 9 bytes response on command 22 21 10. XML contains 10 bytes response definition.

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    so... what do you think I can do? maybe i have to change my ELM?

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    ELM is good. You need to find appropriate xml for your radnav. It should have 9 bytes response on command 222110 Now you are using file with 10 bytes

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Thanks for the help but I don't know how do it so maybe I will go to the car dealership. Thanks

    点赞 评论 复制链接分享
  • weixin_39859052 weixin_39859052 2021-01-04 15:24

    from what do you understand that the response to command 222110 is in 9 bytes? And above all where can alternate xml be found?

    Thank you!

    点赞 评论 复制链接分享
  • weixin_39788703 weixin_39788703 2021-01-04 15:24

    The parameter SpeedCurve cannot be interpreted (read as FF) [EDIT] Looks like Hand drive is also not correctly interpeted

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    I suppose that the "Welcome Sequence volume level" was inserted in new new versions. Try these command definitions

    
    <request name="DataRead.Car Configuration">
        <sent>
            <sentbytes>222110</sentbytes>
        </sent>
        <received minbytes="9">
            <replybytes>622110</replybytes>
            <dataitem name="Car Configuration.GearBox" ref="1" firstbyte="4"></dataitem>
            <dataitem name="Car Configuration.VehicleType" ref="1" firstbyte="5"></dataitem>
            <dataitem name="Car Configuration.Engine" ref="1" firstbyte="6"></dataitem>
            <dataitem name="Car Configuration.Manufacturer" ref="1" firstbyte="7"></dataitem>
            <dataitem name="Car Configuration.Hand_drive" ref="1" firstbyte="8"></dataitem>
            <dataitem name="Car Configuration.SDVC_curve" ref="1" firstbyte="9"></dataitem>
        </received>
    </request>
    
    <request name="DataWrite.Car Configuration">
        <manuelsend></manuelsend>
        <sent>
            <sentbytes>2E211008000000000003</sentbytes>
            <dataitem name="Car Configuration.GearBox" firstbyte="4"></dataitem>
            <dataitem name="Car Configuration.VehicleType" firstbyte="5"></dataitem>
            <dataitem name="Car Configuration.Engine" firstbyte="6"></dataitem>
            <dataitem name="Car Configuration.Manufacturer" firstbyte="7"></dataitem>
            <dataitem name="Car Configuration.Hand_drive" firstbyte="8"></dataitem>
            <dataitem name="Car Configuration.SDVC_curve" firstbyte="9"></dataitem>
        </sent>
        <received minbytes="3">
            <replybytes>6E2110</replybytes>
        </received>
    </request>
    
    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    RadNav_v1.4_20150225T100059.xml last version with 9 bytes on 222110

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Where I have to write all of this comands?

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    To change car configuration, just use the file RadNav_v1.4_20150225T100059.xml. Then the correct bytes are sent.

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Ok, thank you for the help! But I need you to forgive me because I'm a litle bit dumb and don't know how I have to do it. How I can use this file (RadNav_v1.4_20150225T100059.xml)? where it is? Do I have to download it? Sorry

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    hi again! i have tryed something that i saw in a german forum for change the space image for a talisman image pressing "hard reset" buton in ddt4all, but the space still appearing and now the rlink screen is rotated 90º. do you know how to rotate again? thanks!!

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    What you have changed, is show in the log files.

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    I tried to do this:

    "audio --- radnav 3.x-v3.0 ---- configuration --- ecu part 1 --- 1.vehicle type made on JFC 2.then the yellow write all over these purple fields 3.then rightmost read all and 4.then left hard reset. Engine was running at this time.

    I only took JFC because the type RFD is not available for me. And as soon as you press write all fields must appear white and then if you press read all the values ​​must have been transferred from left to right"

    A guy in Talismán forum wrote this and solved the problem, but now I have still the Espace and screen rotated 90°

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    folder ddt4all/logs

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    Configuration --- RadNav configuration 2.0- Part I --- AUTOMATIC CONFIGURATION --- Screen Orientation

    Then "Key Off/On Reset"

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    But log is also interesting for understanding what did you do wrong

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Thanks! I fixed screen orientation. Now i just have to fix the Talisman picture.. Thank you all

    点赞 评论 复制链接分享
  • weixin_39559895 weixin_39559895 2021-01-04 15:24

    This is my issue also, I'm unable to write a new vehicle type

    点赞 评论 复制链接分享
  • weixin_39559895 weixin_39559895 2021-01-04 15:24

    Mine is also reading the same must be a default peramiter, but I need to change it to display a Kadjar but it wont allow me to write the new values from the left. cartype

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    but I need to change it to display a Kadjar but it wont allow me to write the new values from the left.

    You need RadNav_v1.4_20150225T100059.xml

    点赞 评论 复制链接分享
  • weixin_39559895 weixin_39559895 2021-01-04 15:24

    Ah ok, is there a link to download the .XML file?

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    check your email

    点赞 评论 复制链接分享
  • weixin_39559895 weixin_39559895 2021-01-04 15:24

    Thanks KarelSvo

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    Hello, I have the same issue. Is it possible to share the XML file please? PS: My oldest version of RadNav in my database is 1.5 Capture

    点赞 评论 复制链接分享
  • weixin_39859052 weixin_39859052 2021-01-04 15:24

    Good evening... Can you send me the xml, plese?

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    without email address? to the north pole number 7?

    点赞 评论 复制链接分享
  • weixin_39859052 weixin_39859052 2021-01-04 15:24

    Excuse me... nas.autosender.com Thank you

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    check your email

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    I am sorry, here is my email: j312.main.com Thank you

    点赞 评论 复制链接分享
  • weixin_39859052 weixin_39859052 2021-01-04 15:24

    Thanks a lot KarelSvo.... So, How I can use it?

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    Hello I switched to the Rlink 3.x version and now I see the wrong car instead of the megane, how can I solve?

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Hello, I need this XML. Can you send me? hachguile.com Thank you

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    you can send me xml and tell me where to copy it in DDT4all to change the vehicle type williamdegiacomo.it

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    hello I was able to find the xml but I open it via dtt4all and I try to write inserting BFB (megane) made the various reset but always remains image scenic. do you have any suggestions about it ???

    点赞 评论 复制链接分享
  • weixin_39859052 weixin_39859052 2021-01-04 15:24

    I've same problem...

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    Do you have logs of your try to change values?

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    log ddt.zip here are the logs

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    Can someone please share with me the XML file? I did not received it. My email is: j312.main.com Thanks!

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    hello I sent you an email with the file, see if it works for you, I can not change the vehicle

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    Received the file. Thank you. Unfortunately, I can't open it via "File" tool menu and then "Open XML". It gives me the following error in DDT console: Capture This is the lastest release version.

    点赞 评论 复制链接分享
  • weixin_39788703 weixin_39788703 2021-01-04 15:24

    Remove any non-ASCII (or non-unicode) characters in filename.

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    The filename is: "RadNav_v1.4_20150225T100059.xml" I renamed it to: "radnav.xml" but it doesn't works.

    点赞 评论 复制链接分享
  • weixin_39788703 weixin_39788703 2021-01-04 15:24

    Did you download latest sources ? (not installer I mean)

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    I downloaded it from here: https://github.com/cedricp/ddt4all/releases And yes I used the installer. I am using Windows version only for viewing and checking the database. I use linux version for the OBD connection with the car on a Raspberry. I didn't tried yet to open the XML via my Raspberry.

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    yes after updating to the 3.x made me this change not immediately though 4 febbraio 2019 alle 15.40 Cedric PAILLE ha scritto: Did you download latest sources ? (not installer I mean)—You are receiving this because you commented.Reply to this email directly, view it on GitHub, or mute the thread.

    点赞 评论 复制链接分享
  • weixin_39788703 weixin_39788703 2021-01-04 15:24

    you can replace the code in the installer directory to update.

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    Forgive me I do not understand what installation are you talking about? I use ddt4all 5.3.x the last available with xml that you indicate in the forum but does not change the figure —You are receiving this because you commented.Reply to this email directly, view it on GitHub, or mute the thread.

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    here are the logs

    The log is good. There is no problem with parameter changing. You always did "key on/off reset" 1102. Had android reloaded after that? After parameter changing I usually use "hard reset" 1101 or long press on power button

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    hi, I've done both on / off and both the reset by pressing the power off button for a long time, but it remains the scenic. here are the logsThe log is good. There is no problem with parameter changing. You always did "key on/off reset" 1102. Had android reloaded after that? After parameter changing I usually use "hard reset" 1101 or long press on power button—You are receiving this because you commented.Reply to this email directly, view it on GitHub, or mute the thread.

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    Then probably your MICOM (the hardware module responsible for CAN) version not compatible with android version you installed. But it is only my guess.

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    what do you recommend? can we solve? or do I downgrade to version 2.x, modify the machine and upgrade again? Then probably your MICOM (the hardware module responsible for CAN) version not compatible with android version you installed. But it is only my guess.—You are receiving this because you commented.Reply to this email directly, view it on GitHub, or mute the thread.

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    A little update on my side: I changed this evening the car type of my Mégane and now I switched from Espace V to Talisman picture in MEX (MultiSense). That is weird. My car type has been set to BFB (which is Mégane IV) so why should a Talisman be shown?

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    what do you recommend? can we solve?

    You may try to use diagRW but I not sure that it helps

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    I've already tried diagdw sees it correctly BFB (megame 4) but rlink always remains the scenic.   what do you recommend? can we solve? You may try to use diagRW but I not sure that it helps—You are receiving this because you commented.Reply to this email directly, view it on GitHub, or mute the thread.

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    can I solve it in some way or are you working on a solution? since many have this problem from what I have seen thanks 1000

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    if I can give you an iformation, if I read the data with RadNav 2.x v2.5, I see correctly the brand (Renault) and the type of car (JFC-scenic), but I can not change them because I do not read / write correctly, while the file .xml that you put in this group, I see all the correct data, in addition to the type of Auto (BFB-Megane).

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    Remove any non-ASCII (or non-unicode) characters in filename.?????? What do you mean can I solve?

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    if I read the data with RadNav 2.x v2.5, I see correctly the brand (Renault) and the type of car (JFC-scenic)

    Yes, because 2.x xml has 10 bytes command definition not suitable for your MICOM I see in the log that you may successfully read and change car type, the byte after "2x 21 10 00"

    2E - write 22 - read

    It is not a problem of can commands

    
    09:27:04.867;712;       2E 21 10 00 03 00 00 00 03;6E 21 10 
    09:27:05.897;712;222110;62 21 10 00 03 00 00 00 03 FF FF FF FF 
    09:29:27.317;712;       2E 21 10 00 00 00 00 00 03;6E 21 10 
    09:29:29.033;712;222110;62 21 10 00 00 00 00 00 03 FF FF FF FF 
    09:31:43.638;712;       2E 21 10 00 03 00 00 00 03;6E 21 10 
    09:31:45.213;712;222110;62 21 10 00 03 00 00 00 03 FF FF FF FF 
    09:34:34.689;712;       2E 21 10 00 0A 00 00 00 03;6E 21 10 
    09:34:36.233;712;222110;62 21 10 00 0A 00 00 00 03 FF FF FF FF 
    09:37:02.892;712;       2E 21 10 00 03 00 00 00 03;6E 21 10 
    09:37:04.437;712;222110;62 21 10 00 03 00 00 00 03 FF FF FF FF 
    
    
    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    the log that I sent you with XML RadNav_v1.4_20150225T100059, and in fact the auto parameters are correct, is there a way to change even the parameters that reads android?

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    for understanding this behaviour and ways to influence on it we need to reverse com.lge.ivi.jar ConfiguratioManagerBase.class from lgu image you installed. This class is responsible for this part of configuration in android. But it is too hard.

    You may try to change gear box type and look if it will change car type or not. "Gear box" is because it is situated in 10 bytes commands on a place of car type in a 9 bytes commands.

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    Also you may try to change Engine type as a nearest byte from the other side

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    hello, in the xml file RadNav_v1.4_20150225T100059 I did various tests modifying only the part "DataRead.Car and DataWrite.car" and always only the "Vehicle Type" and after some attempts I managed to write only that part, for those who wanted to group "MAGANE 4 FRIENDS" we are posting the guide and the file.

    点赞 评论 复制链接分享
  • weixin_39865102 weixin_39865102 2021-01-04 15:24

    Could you please share the link to the guide? Thanks!

    点赞 评论 复制链接分享
  • weixin_39866419 weixin_39866419 2021-01-04 15:24

    Hello, subscribe to the Facebook group "Megane 4 friends" and find the guide in the file section

    点赞 评论 复制链接分享
  • weixin_39880328 weixin_39880328 2021-01-04 15:24

    Dosyayı aldı. Teşekkür ederim. Ne yazık ki, "Dosya" araç menüsü ve ardından "XML Aç" komutunu kullanarak açamıyorum. DDT konsolunda bana şu hatayı veriyor: Bu en son sürüm sürümüdür. Ele geçirmek

    Hi, I had the same problem with my Talisman. My problem is solved. First of all, I would like to thank the user of "shrlnm" for the solution. If you get the "UNICODE and UTF-8" error when opening the XML file into ddt4all, open the XML file with notepad and save it with UNICODE encoding type. Open the new file again with notepade and save it with the UTF-8 encoding type. Now you can call this file into ddt4all application.

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Hi everybody. Can someone share with me the XML file? hachguile.com Thank you!!

    点赞 评论 复制链接分享
  • weixin_39993322 weixin_39993322 2021-01-04 15:24

    Thanks for share, shrlnm

    点赞 评论 复制链接分享
  • weixin_39630440 weixin_39630440 2021-01-04 15:24

    It is my version. The version mentioned above is not totally correct by my opinion.

    点赞 评论 复制链接分享
  • weixin_39942637 weixin_39942637 2021-01-04 15:24

    I have the same problem. Dwdiag gives megane 4 bfb, gearbox bvm, speed curve 3 but ddt4all gives espace, bva, no speed curve. It gives "WRONG RESPONSE: NR: Incorrect message length or invalid Format (7F2E13)

    Elm request 2E 21 10 00 01 03 00 00 00 00

    If v1.4 solves this, could you e-mail the xml me? (cakanfahri.com)

    If it is something else than the xml and unicode problem, could anyone help me to figure it out🙏

    点赞 评论 复制链接分享
  • weixin_39942637 weixin_39942637 2021-01-04 15:24

    I ve solved the problem. But i want to thank to first of all. He/she replied quickly. He prepared an xml file. But i got stuck on invalid error again. Thank you for your helps.

    Firstly, i found the v1.4 xml and got the unicode error as you'd experienced already. Unicode or utf errors occur due to your user name on pc probably. And also, If your whole file address contains a special character, this error probably occurs. (especially in windows if you have a user name containin ş ç ğ ö i.e). Take the file directly to the c: drive and name as short as possible with regular English letters. By doing this i dont need any convertion on notepad.

    And finally found the answer after lots of effort and try. R0_15_v0.9_20160105T105008.json database solved the problem. İ ve start and stopped engine 3 times. And car stays on megane. I ll keep on examining tomorrow and so on.

    By solving this problem, i succesfully downgraded Rlink2 3.3.xx to 2.2.19.300 again. Hope it stays stable:)

    Anyway, I prepared another ecu.zip which contains all these different types of radnav databases. (You have on your own to try, risk is yours) I am uploading them to the site. Good luck. ecu.zip

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    Hello i have kadjar please send me a xml file for image kadjar in to multisense thanks!!! angelo.cosentino1978.com

    If possible i dont have recelt good procedure please in email send thanks!!!

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    Old radnav versions are included here in the All CARS package https://www.drive2.ru/b/498093336985338243/

    点赞 评论 复制链接分享
  • weixin_39845825 weixin_39845825 2021-01-04 15:24

    BY_BURAK28.COM SEND FİLE PLEASE

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    I want insert image of when i ability multisense! Because after ability multisense in menu multisense is present a renault.clio.

    Il Dom 14 Lug 2019, 22:12 byburak28 ha scritto:

    BY_BURAK28.COM SEND FİLE PLEASE

    — You are receiving this because you commented. Reply to this email directly, view it on GitHub https://github.com/cedricp/ddt4all/issues/128?email_source=notifications&email_token=AIL2LR3LSNHRELL3CSYG4FTP7OCDFA5CNFSM4GOXNGNKYY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODZ4MN5A#issuecomment-511231732, or mute the thread https://github.com/notifications/unsubscribe-auth/AIL2LR2QRKYAPIC4EJBYD7LP7OCDFANCNFSM4GOXNGNA .

    点赞 评论 复制链接分享
  • weixin_39845825 weixin_39845825 2021-01-04 15:24

    https://i.hizliresim.com/va4m76.jpg sorry i`m speak bad english

    i need RadNav_v1.4_20150225t100059.xml file

    do you have it ? mail by_burak28.com

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    No i have ddt 5.5.0 with ecu 5.5.0 but non have zml file. Please send me file and istructions for insert file

    Il Lun 15 Lug 2019, 12:12 byburak28 ha scritto:

    [Resim]

    [Resim]

    sorry i`m speak bed english

    i need RadNav_v1.4_20150225t100059.xml file

    do you have it ?

    Android için Outlookhttps://aka.ms/ghei36'u edinin

    From: sergente78 Sent: Monday, July 15, 2019 12:09:28 AM To: cedricp/ddt4all Cc: byburak28; Comment Subject: Re: [cedricp/ddt4all] multisens picture error in RLink 2 (#128)

    I want insert image of when i ability multisense! Because after ability multisense in menu multisense is present a renault.clio.

    Il Dom 14 Lug 2019, 22:12 byburak28 ha scritto:

    BY_BURAK28.COM SEND FİLE PLEASE

    — You are receiving this because you commented. Reply to this email directly, view it on GitHub < https://github.com/cedricp/ddt4all/issues/128?email_source=notifications&email_token=AIL2LR3LSNHRELL3CSYG4FTP7OCDFA5CNFSM4GOXNGNKYY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODZ4MN5A#issuecomment-511231732 , or mute the thread < https://github.com/notifications/unsubscribe-auth/AIL2LR2QRKYAPIC4EJBYD7LP7OCDFANCNFSM4GOXNGNA

    .

    — You are receiving this because you commented. Reply to this email directly, view it on GitHub< https://github.com/cedricp/ddt4all/issues/128?email_source=notifications&email_token=AMEEZO43QTFEZVF4JDQM4JTP7OIYRA5CNFSM4GOXNGNKYY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODZ4NL5Q#issuecomment-511235574>, or mute the thread< https://github.com/notifications/unsubscribe-auth/AMEEZO7CM2XCXKIYEH6P7DTP7OIYRANCNFSM4GOXNGNA

    .

    — You are receiving this because you commented. Reply to this email directly, view it on GitHub https://github.com/cedricp/ddt4all/issues/128?email_source=notifications&email_token=AIL2LR77QD2EEW7QY7GPWGDP7REPLA5CNFSM4GOXNGNKYY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGODZ5IHEQ#issuecomment-511345554, or mute the thread https://github.com/notifications/unsubscribe-auth/AIL2LRZM654SAPWFSSTA44LP7REPLANCNFSM4GOXNGNA .

    点赞 评论 复制链接分享
  • weixin_39845825 weixin_39845825 2021-01-04 15:24

    i'm sorry . I don't know how to do it. Can you describe it?

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    I have a kadjar. The file xml is for change car in menu multisense or only in other menu for see kadjar? In multisense appear a renault clio. Can you help me for see kadjar in multisense section? Your xml file dont change image of clio in kadjar!!!

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    Other request if possible work on program because the ecutweker not save the parameters in section audio. When reset rlink my change not save and return original parameters!

    点赞 评论 复制链接分享
  • weixin_39531183 weixin_39531183 2021-01-04 15:24

    Please send RadNav_v1.4_20150225t100059.xml file to 050515k.ru and instructions how to use it

    点赞 评论 复制链接分享
  • weixin_39667452 weixin_39667452 2021-01-04 15:24

    Please send me also RadNav_v1.4_20150225t100059.xml file to maty307.com and instructions how to use it . Thank you

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    https://github.com/cedricp/ddt4all/issues/128#issuecomment-510113307

    点赞 评论 复制链接分享
  • weixin_40001805 weixin_40001805 2021-01-04 15:24

    Hi everybody. Can someone share with me the RadNav_v1.4_20150225t100059.xml file ? joaocfariasilva.com Thank you!!

    点赞 评论 复制链接分享
  • weixin_39805883 weixin_39805883 2021-01-04 15:24

    Hello everybody.

    I have same problem as most of you, I can't change picture but only for Scenic IV (JFA). I have changed my R-link radio from version 3.3 to 9.0 - not SW update but used spare part from different car.

    I can change picture for Megane BFB, KFB, for Talisman, for Clio but when I chaange for Scenic I get Espace V. Even if I chose Espace V (JFC) I also get Espace V.

    Is it possible that new SW of R-link (9.0.33) don't have Scenic picture in it's database?

    To change settings I used RadNav v1.5 (with RadNav v1.4 I have "WRONG RESPONDE).

    Thank you.

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    Hello everybody.

    I have same problem as most of you, I can't change picture but only for Scenic IV (JFA). I have changed my R-link radio from version 3.3 to 9.0 - not SW update but used spare part from different car.

    I can change picture for Megane BFB, KFB, for Talisman, for Clio but when I chaange for Scenic I get Espace V. Even if I chose Espace V (JFC) I also get Espace V.

    Is it possible that new SW of R-link (9.0.33) don't have Scenic picture in it's database?

    To change settings I used RadNav v1.5 (with RadNav v1.4 I have "WRONG RESPONDE).

    Thank you.

    My feiend can you send me procedure for change radio from 3 al 9 ? Please send me an email with photo or specification thanks!!! angelo.cosentino1978.com

    点赞 评论 复制链接分享
  • weixin_39880328 weixin_39880328 2021-01-04 15:24

    Hello, the related file is included in the mail attachment. Have a nice day.

                                                                          hakan...
    

    Gönderen: sergente78 Gönderildi: 8 Nisan 2020 Çarşamba 11:50 Kime: cedricp/ddt4all Bilgi: haki64 ; Comment Konu: Re: [cedricp/ddt4all] multisens picture error in RLink 2 (#128)

    Hello everybody.

    I have same problem as most of you, I can't change picture but only for Scenic IV (JFA). I have changed my R-link radio from version 3.3 to 9.0 - not SW update but used spare part from different car.

    I can change picture for Megane BFB, KFB, for Talisman, for Clio but when I chaange for Scenic I get Espace V. Even if I chose Espace V (JFC) I also get Espace V.

    Is it possible that new SW of R-link (9.0.33) don't have Scenic picture in it's database?

    To change settings I used RadNav v1.5 (with RadNav v1.4 I have "WRONG RESPONDE).

    Thank you.

    My feiend can you send me procedure for change radio from 3 al 9 ? Please send me an email with photo or specification thanks!!! angelo.cosentino1978.com

    — You are receiving this because you commented. Reply to this email directly, view it on GitHubhttps://github.com/cedricp/ddt4all/issues/128#issuecomment-610912600, or unsubscribehttps://github.com/notifications/unsubscribe-auth/ALVWON4QBEHN3DOZSQ5LV6DRLRQHHANCNFSM4GOXNGNA.

    点赞 评论 复制链接分享
  • weixin_39805883 weixin_39805883 2021-01-04 15:24

    Dear Hakan,

    Thanks for fast respond, but there is no file ... or I can't find it

    BR Tomek

    śr., 8 kwi 2020 o 16:57 haki64 napisał(a):

    Hello, the related file is included in the mail attachment. Have a nice day.

    hakan...

    Gönderen: sergente78 Gönderildi: 8 Nisan 2020 Çarşamba 11:50 Kime: cedricp/ddt4all Bilgi: haki64 ; Comment <comment.github.com

    Konu: Re: [cedricp/ddt4all] multisens picture error in RLink 2 (#128)

    Hello everybody.

    I have same problem as most of you, I can't change picture but only for Scenic IV (JFA). I have changed my R-link radio from version 3.3 to 9.0 - not SW update but used spare part from different car.

    I can change picture for Megane BFB, KFB, for Talisman, for Clio but when I chaange for Scenic I get Espace V. Even if I chose Espace V (JFC) I also get Espace V.

    Is it possible that new SW of R-link (9.0.33) don't have Scenic picture in it's database?

    To change settings I used RadNav v1.5 (with RadNav v1.4 I have "WRONG RESPONDE).

    Thank you.

    My feiend can you send me procedure for change radio from 3 al 9 ? Please send me an email with photo or specification thanks!!! angelo.cosentino1978.com

    — You are receiving this because you commented. Reply to this email directly, view it on GitHub< https://github.com/cedricp/ddt4all/issues/128#issuecomment-610912600>, or unsubscribe< https://github.com/notifications/unsubscribe-auth/ALVWON4QBEHN3DOZSQ5LV6DRLRQHHANCNFSM4GOXNGNA

    .

    — You are receiving this because you commented. Reply to this email directly, view it on GitHub https://github.com/cedricp/ddt4all/issues/128#issuecomment-611008067, or unsubscribe https://github.com/notifications/unsubscribe-auth/APCY6GLCCZ2I6MSZBKBPGVLRLSGFTANCNFSM4GOXNGNA .

    点赞 评论 复制链接分享
  • weixin_39937524 weixin_39937524 2021-01-04 15:24

    where can i get the latest xml file? Can email me at rldchua.com?

    点赞 评论 复制链接分享
  • weixin_39989875 weixin_39989875 2021-01-04 15:24

    all inclusive https://www.drive2.ru/b/498093336985338243

    点赞 评论 复制链接分享
  • weixin_39805883 weixin_39805883 2021-01-04 15:24

    Hello again,

    As I mentioned few posts before I have R-link with sw v9.0.34.xxx and I can't change multisence picture. (need Scenic IV) I have tried all cars from the list and here is what I get on my R-link:

    BFB - megane IV DFB - clio IV EFB - clio IV HFE - clio IV HZG - espace V HZH - clio IV HZI - clio IV HZJ - espace V JFA - espace V JFC - espace V JFG - espace V KFB - megane iV combi KFD - talisman combi LFD - talisman LFD-K - talisman LFF - espace V RFA - espace V

    ELM don't show any error with communication. To change settings I am using RadNav v1.5, with RadNav v1.4 I received errors.

    Please advise.

    点赞 评论 复制链接分享
  • weixin_39553600 weixin_39553600 2021-01-04 15:24

    Somewhere can be found this file "RadNav_v1.4_20150225T100059.xml"? Somebody can post it ?

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    I have install multisense in my KADJAR HFE , but i now not show Kadjar in pictures mtisense. I have firmware sistem rlink 2 9.0.x.x.611. I have in menu audio the voce radnav 1.4 but Kadjar not is present please can send me procedure correct and file XML for show Kadjar in multisense menu THANKS at all person on group. BFB - megane IV DFB - clio IV EFB - clio IV HFE - clio IV HZG - espace V HZH - clio IV HZI - clio IV HZJ - espace V JFA - espace V JFC - espace V JFG - espace V KFB - megane iV combi KFD - talisman combi LFD - talisman LFD-K - talisman LFF - espace V RFA - espace V

    点赞 评论 复制链接分享
  • weixin_39802519 weixin_39802519 2021-01-04 15:24

    Hello, I use an ELM327 interface with USB, but it doesn't read my car navigation ... error is "NO DATA" written in red. Can you help me please. The car is a 2015 Clio 4.

    Thanks!

    点赞 评论 复制链接分享
  • weixin_39837041 weixin_39837041 2021-01-04 15:24

    Hello, I use an ELM327 interface with USB, but it doesn't read my car navigation ... error is "NO DATA" written in red. Can you help me please. The car is a 2015 Clio 4.

    Thanks!

    Hi - you need to short out pins on the ELM327 to read and write the parameters for the radio through the CAN through the OBD2 socket:

    This will tell you the pinout wiring - I know it says r-link but even if you have a medianav or medianav evolution again you have to short out the pins on the OBD2 adaptor: https://www.gps-rlink.com/r-link-1/activate-android-auto-waze-on-r-link-1/

    https://www.gps-rlink.com/wp-content/uploads/2017/12/odb.png

    elm327 wiring

    点赞 评论 复制链接分享
  • weixin_39958911 weixin_39958911 2021-01-04 15:24

    check your email coseangy.com

    Can you send me xml file for insert KADJAR in mtisense picture? Can you send me procedure for insert this xml file? Where insert file. Thanks my friend

    点赞 评论 复制链接分享