weixin_39912984
weixin_39912984
2021-01-06 14:35

Resetting the total number of slots and the name of the map after changing the map.

Resetting the total number of slots and the name of the map after changing the map. Flies the number of slots and the name of the map, through the server browser in the server search in the game / Steam. That is, I run a certain map with a count of 0/32 slots, after changing the map, the total number of slots is 1 and the name of the map is empty. That is, it will look something like this in the search: Game map = "" slots 0/1> 1/1> 2/1 etc. Screenshot http://prntscr.com/fvb1ht You can go to such a server, but you can not see how many free slots there are and what map. Such a glitch is seen on the sourses games - Counter strike Source and Day of defeat source. At first I thought an error on the sourcemod with metamod or plugins. Installed from scratch anew the server, through a simple script: an example of a startup script:

! / Bin / bash

Cd serverfiles ./srcds_run -console -game dod + map map + ip 0.0.0.0 + hostport port + clientport port + maxplayers 32 + exec myservercfg.cfg So there is no problem, the server files are the same.

该提问来源于开源项目:GameServerManagers/LinuxGSM

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

4条回答

  • weixin_39922868 weixin_39922868 4月前

    What's the question/request? Maybe I'm not properly awake or something, but I don't get it. Also, https://github.com/GameServerManagers/LinuxGSM/wiki/Support

    点赞 评论 复制链接分享
  • weixin_39531582 weixin_39531582 4月前

    Nope makes no sense.

    点赞 评论 复制链接分享
  • weixin_39912984 weixin_39912984 4月前

    It's just not clear how it could be ..How can it be , say, start the server with 32 slots , just change the card slots becomes 1 and lost the map name in the search serverbrowser . Example in the screenshot above . But when I start the same server but with another port of the example script start the server as above , then everything is OK .. But how can that be ?!! I have cm and mm changed , and VPS reinstalled , error remains. Additive : Yes, and the same error was on counter strike sourse server. Even empty , there is only the standard plugins in sourcemod and metamod.

    here is the logs https://pastebin.com/ZZ01zPRt. And Sourcemod+MetaMod :Source V1.10.7-devV, sourcemod V1.7.3-dev+5332, just in case . ..Sorry for bad English ..

    点赞 评论 复制链接分享
  • weixin_39812065 weixin_39812065 4月前

    This thread has been automatically locked since there has not been any recent activity after it was closed. Please open a new issue for related bugs.

    点赞 评论 复制链接分享

相关推荐