qq_28494705
amuniv
采纳率0%
2017-07-10 10:44 浏览 1.7k

struts2.3升级到2.5的问题

在官网上下载了2.5-min-lib把原来的2.3版本替换之后,修改本部分代码后成功启动,结果报了:
org.apache.jasper.JasperException: /index.jsp (line: 400, column: 11) Attribute id invalid for tag iterator according to TLD
迭代器标签没有id这个属性。有没有大神知道该怎么解决。

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

1条回答 默认 最新

相关推荐