配置了jdk java -version javacversion都没有问题,eclipse没法启动

以前的jdk1.8删了重装的1.7,配置了java -version javacversion都没有问题,eclipse没法启动
![图片说明](https://img-ask.csdn.net/upload/201707/15/1500133204_798768.png)图片说明
如图:
图片说明

另外之前因为拷贝项目到自己电脑上,spring-code4.39无法解压报错,什么原因呢 ?
谢谢

2个回答

有可能是eclipse需要的java版本不对 存在32位与64位、高版本与低版本的区别

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐