centOS安装vmware提示kernel headers不匹配

系统版本号:2.6.32-279.el6.x86_64
vmware-workstations版本号:VMware-Workstation-Full-12.5.2-4638234.x86_64.bundle

安装完vmware之后,图形界面打vmware-workstations出现如下报错。
图片说明

点ok后出现如下界面
图片说明

提示定位kernel headers,点击browser后进入kernel目录显示kernel headers版本号是2.6.32-696
图片说明

headers版本号和系统版本号不匹配。
yum kernel-devel默认装的也是696,yum kernel-develrename -r提示没有279的包。
从网络下载的279的kernel headers的rpm的包,rpm安装后vmware还是定位不到。
求各路大神帮帮忙

1个回答

uname -r不是rename -r,打错了

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问