MrWondera1
2017-07-20 01:16
采纳率: 0%
浏览 1.8k

在XP系统上安装VS打包的程序,提示:此安装程序需要.Net Framework版本?

使用VS2010打包的程序,在WindowXP系统上安装时,提示:此安装程序需要.Net Framework版本4.0.请先安装.Net Framework版本,然后重新运行此安装程序。如下图
图片说明

求解决办法!!!!

  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • oyljerry 2017-07-20 01:20

    把你的打包程序中带上.net Framework的vc redistribution 包,然后安装的时候,先安装它

    打赏 评论
  • shen_wei 2017-07-20 07:19

    使用Inno Setup 打包软件,简单方便。。。

    打赏 评论

相关推荐 更多相似问题