M_icon
M_icon
采纳率0%
2017-07-27 03:41 阅读 1.1k

ARM交叉编译工具链不能工作

20

我用的是windows10上面的linux子系统,然后今天安装arm交叉便宜工具链时,出现了图片中的情况,百度了之后,安装了一下32位库还是没有用,请问是哪里出现了问题?图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

3条回答 默认 最新

  • jklinux jklinux 2017-07-28 01:26

    没有错误信息看不出具体的问题哦。 一般情况下应是缺库引起来的,可以用命令"ldd /路径/arm-none-linux-gnueabi-gcc"查看所需的库,

    有"not found"字样的项就是缺的库,安装好就可以用了。

    要注意下是32位还是64位的

    点赞 评论 复制链接分享
  • u014325402 不知者不罪 2017-11-04 01:51

    请问楼主在 /etc/enviroment 或者 /etc/exports 环境变量PATH里, 添加这个编译器的路径了吗?

    点赞 评论 复制链接分享
  • Deep_l_zh 漫步的风暴 2018-02-09 03:00

    目测是没有设置环境变量

    点赞 评论 复制链接分享

相关推荐