30

求大神指点,高分!EclipseLUNA4.4.2版本安装Spring插件安装不上2017-8-15

我试过了在线安装,离线安装,Eclipse卸载了重装都安不上,要疯了
显示cannot found 什么东西,然后显示只能安装部分,
如果勾选那个在线更新,会等很久,有几次更新到最后时40%左右仍然会出错
安装Spring插件安装出错:
An error occurred while collecting items to be installed session context was:(profile=epp.package.je...
图片说明
图片说明
图片说明
图片说明
An error occurred while collecting items to be installe
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.draw2d,3.10.0.201506010206
No repository found containing: osgi.bundle,org.eclipse.gef,3.10.0.201506010206
No repository found containing: osgi.bundle,com.caucho.hessian,3.2.0.0
No repository found containing: osgi.bundle,javax.servlet,3.1.0.v20140303-1611
No repository found containing: osgi.bundle,org.apache.commons.fileupload,1.2.2.v20111214-1400
No repository found containing: osgi.bundle,org.apache.commons.pool,1.6.0.v201204271246
No repository found containing: osgi.bundle,org.apache.derby.jdbc_1091.fragment,10.9.1.20140305-1843
Unable to connect to repository http://download.eclipse.org/tools/ajdt/36/dev/update/plugins/org.eclipse.ajdt.ui.source_2.2.0.e36x-20120507-1400.jar
Connection timed out: connect
No repository found containing: org.eclipse.update.feature,org.eclipse.draw2d,3.10.0.201506010206
No repository found containing: org.eclipse.update.feature,org.eclipse.gef,3.10.0.201506010206
No repository found containing: osgi.bundle,org.h2,1.3.168.v201212121212
No repository found containing:
。。。。。。

求大神指点!!!

查看全部
m0_37576963
tas_yusheng
2017/08/15 03:22
  • spring
  • java
  • 插件
  • eclipse
  • 点赞
  • 收藏
  • 回答
    私信
满意答案
查看全部

6个回复