Android studio Gradle

Error:This Gradle plugin requires Studio 3.0 minimum 这个怎么办?

3个回答

OK, you can try to update your AS to the newest version, and see whether this problem can be fixed?

这个Gradle plugin需要as的版本支持到3.0,你check out一下,升级到新版本。或者使用低版本的插件。

将以下内容添加到gradle.properties中:android.injected.build.model.only.versioned = 3

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问