Linux2_SCDN
蜗牛lz
采纳率0%
2017-08-20 01:34 阅读 772

CentOS 6.9安装无线网卡驱动kmod-r8192ce出错

使用yum install kmod-r8192ce命令安装驱动时,报如下错误:
图片说明

我已经将内核更新到kernel-ml-4.12.8-1.el6.elrepo.x86_64了,

# uname -r

4.12.8-1.el6.elrepo.x86_64

但通过命令:
rpm -qa | grep kernel查询时,结果如下:
图片说明

为什么里面还有kernel-2.6.32-696.6.....的内核呢?
是不是安装kmod-...驱动的时候,找到的是这个2.6.32版本中的wireless_send_event,而不是4.12.8中的?
我尝试将kernel-2.6.32...版本删除,结果也不会去kernel-ml-4.12.8...中去找wireless_send_event
要怎样才能找到正确的wireless_send_event呢?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

相关推荐