dic_008
dic_008
2017-08-21 09:13

CentOS-7_x86_64下安装oracle_11gR2,error‘nmo’

1
  • oracle
  • centos

日志:
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/stubs//libnsl.so when searching for -lnsl
/usr/bin/ld: skipping incompatible /data/oracle/produc
INFO: t/11.2.0/db_1/lib//libirc.a when searching for -lirc
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/libirc.a when searching for -lirc
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib//libipgo.a when searching for -lipgo
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/libipgo.a when searching for -lipgo

/usr/bin/ld: cannot find -lipgo

/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/stubs//libm.so when searching fo
INFO: r -lm
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/stubs//libdl.so when searching for -ldl
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/stubs//libm.so when searching for -lm
/usr/bin/ld: skipping incompatible /data/oracle/product/11.2.0/db_1/lib/stubs//libpthread.so when searching for -lpthread
collect2: error: ld returned 1 exit status

INFO: make[1]: *** [/data/oracle/product/11.2.0/db_1/sysman/lib/nmo] Error 1
图片说明

oracle/product/11.2.0/db_1/lib/libipgo.a 存在
关联的libipgo.so,不存在,没找到相关的包

怎么解决这个问题?

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

1条回答

为你推荐

换一换