7small7 2017-08-24 14:50 采纳率: 0%
浏览 4089
已采纳

composer安装php包,Could not find package

我有一个程序,在composer.json中配置如下。
图片说明
我现在已经成功发布到packagist上面去了,但是当我使用composer create-project --prefer-dist sec/sec来安装包的时候,就提示了如下错误。
图片说明
还望有个解决,找了很多方法,都没解决。按照谷歌上面查出来的基本说的是安装的时候要添加--prefer-dist但是我添加了,还是没成功。

  • 写回答

2条回答

      报告相同问题?

      相关推荐 更多相似问题

      问题事件

      • 已采纳回答 8月8日

      悬赏问题

      • ¥100 c/c++实现DoubleArrayTrie
      • ¥30 关于#网络安全#的问题:非对称加密验证
      • ¥20 关于线性代数里施密特正交化和QR分解的疑问
      • ¥15 matlab超类包含解析错误
      • ¥15 python拖拽文件问题
      • ¥15 执行import paddle代码出现错误如何解决?
      • ¥15 hisat2align exited with value 137
      • ¥15 寻找大学生合作开发软件(Delphi)
      • ¥30 AndroidBench&eMMC内存测试速度&Android
      • ¥15 W10 文件共享失败 怎么解决