2 ruthsha RuthSha 于 2017.09.05 08:54 提问

如何打开443端口,如何解决出现的问题?

运行“services.msc”命令打开服务管理窗口,找到一项名为“HTTPSLL”的服务,确保将其设置为“自动”或者“手动”。
我在服务管理窗口里没有找到HTTPSLL,也不知道该怎么办,希望大家帮帮我,谢谢


我按网上如下操作,第二步就出现了这个问题:第一步:在IE中选择“工具→Internet选项”,切换到“高级”标签,勾选“使用SSL 2.0”和“使用SSL 3.0”两项。切换到“安全”标签,单击“自定义级别”按钮,确保“显示混合内容”一项为“启用”或“提示”。

第二步:运行“services.msc”命令打开服务管理窗口,找到一项名为
“HTTPSLL”的服务,确保将其设置为“自动”或者“手动”。

2个回答

caozhy
caozhy   Ds   Rxr 2017.09.05 08:56

并非只有这个服务会关闭443端口。很多情况都会。特别是勒索病毒爆发以后,一些免疫工具和杀毒软件也会关这个端口。你要具体情况具体分析。

shen_wei
shen_wei   Ds   Rxr 2017.09.05 15:31
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
win10启动apache显示443端口被占用
一般是虚拟机服务占用了443端口,通过修改apache配置文件解决。 首先修改apache安装目录下conf/extra/httpd-ssl.conf,把443全部替换成442。 再不行的话,修改该目录下的httpd-ahssl.conf,同样把443全部替换成442。
如何打开443端口
server上打开443的端口其实很简单,只用在IIS上导入一下SSL,导入成功后443端口就打开了,可以用netstat -an查看,随后即便删除SSL443端口依然开放。
linux下tomcat开通443端口
1.打开https端口                maxThreads="150" SSLEnabled="true" scheme="https" secure="true"                clientAuth="false" sslProtocol="TLS" keystoreFile="/path/keystorefile e" keystorePass="ke
如何解决fiddler抓包时出现443的问题
之前公司的app使用的http协议,因此不需要安装证书也能够转包。 后来改成https协议后,在使用fiddler进行抓包时,一直出现tunnel to 443。 百度了好久也没有具体的解决办法,后来发现需要在手机端安装fiddler的证书才行,安装后,再次抓包,立即解决。 要解密HTTPS流量,还需要在移动设备上安装刚刚设置的根证书; 具体步骤如下,以Android手机为例:
443端口被占用无法启动解决办法
netstat -ano|findstr "443"         //搜索443端口占用情况,并找到进程ID TCP 0.0.0.0:443 0.0.0.0:0 LISTENING 720            //找到PID为720 UDP 0.0.0.0:59443 *:* 7584 ----------------------------------------------- t
linux 不能开启443端口
因为项目需要,在登录模块加上了SSL安全登录,本地weblogic监听443端口成功,但是部署到linux上死活都开不起来,后来google、baidu一通,原来是linux非root权限用户不能开启1024以下的端口。 原因找到了解决也很容易: 一、用root权限开启weblogic。 这样省事,但是不安全。 二、用root权限执行 /sbin/iptables -t nat -A PR
tomcat配置ssl的443端口
最近遇到一个问题,需要把一个war包放到tomcat下运行,于是就自己安装了一个tomcat,将war包放到其下运行,访问war包的应用,发现报错,提示该应用必需使用https的443端口,于是,仔细查找了这方面的资料。 发现,要想使用tomcat的https必需要生成一个证书。这个证书的生成就需要依靠jdk,jdk中有一个keyTool可以用来生成我们需要的证书。 下面是证书的生成方法:
fiddler抓取https 如何解决Tunnel to .....443
1、安装fiddler ,下载地址:https://www.telerik.com/download/fiddler 2、安装好fiddler之后打开fiddler,选择Tools->Options,选择Connections,将Allow remote computers to connect 勾上,点击OK,重新再次打开fiddler        3、打开fiddler,选择T
安装XAMPP时Apache的443端口被占用怎么解决?
最近在搞XAMPP集成环境的安装,但是在启动服务器的时候总是遇到问题,这里记录下来。 Port 443 in use by ""D:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe" -u "C:\ProgramData\VMware\hostd\config.xml"" with PID 5532! 首先,44
VMware占用443端口冲突的解决办法
http://www.pc6.com/infoview/Article_70640.html 今天安装了一个VMware Workstation,发现XAMPP的Apache就启动不了。看了一下错误日志,似乎是VMware Workstation占用了443端口导致冲突引起的。查看了一下,原来VMware Workstation有个共享虚拟机的服务,占用了443端口。   对于单机安装