weixin_39775976
weixin_39775976
2021-01-07 19:57

AppImage does not run on Ubuntu 16.04

The AppImage from https://gumroad.com/l/opentoonz-linux# does not run out-of-the-box:


me:~$ '/home/me/Downloads/OpenToonz-1.1.1-2016.09.26-64bit.AppImage' 
./../bin/OpenToonz_1.1: error while loading shared libraries: libglut.so.3: cannot open shared object file: No such file or directory

Please include libglut.so.3 inside the AppImage.

Also, you might want to use the desktopintegration script to place OpenToonz in the menu.

该提问来源于开源项目:opentoonz/opentoonz

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

5条回答

  • weixin_39611031 weixin_39611031 4月前

    The app-image is not part of this repository, best contact the Morevna Project directly.

    It's possible the app-image build files could be included in the open-toonz repo, but I'm not sure where they're maintained, a brief search I wasn't able to find a repository for them at least.

    点赞 评论 复制链接分享
  • weixin_39611031 weixin_39611031 4月前

    forwarded your repo upstream https://github.com/morevnaproject/morevna-builds/issues/1

    点赞 评论 复制链接分享
  • weixin_39795292 weixin_39795292 4月前

    Please try latest version from https://gumroad.com/l/opentoonz-linux - OpenToonz-1.1.1-2016.09.29-64bit.appimage The issue should be fixed there.

    点赞 评论 复制链接分享
  • weixin_39795292 weixin_39795292 4月前

    I suggest to add "linux" and "appimage" labels, so we can track the relevant issues.

    点赞 评论 复制链接分享
  • weixin_39775976 weixin_39775976 4月前

    Thanks for pointing me to the correct GitHub project and thanks for making the AppImage!

    点赞 评论 复制链接分享

相关推荐