2 rulunu0988 rulunu0988 于 2017.09.17 21:50 提问

win7 安装.net framework 4.7后依旧无法使用 5C

![![图片说明](https://img-ask.csdn.net/upload/201709/17/1505656162_964131.png)图片说明](https://img-ask.csdn.net/upload/201709/17/1505656155_171519.png)图片说明

如图,在安装.net framework 4.7 后我的电脑似乎使用的依旧是.net framework 3.5,导致软件无法使用

2个回答

wl617966702
wl617966702   2017.09.18 09:04

卸载.net framework 3.5后,再安装.net framework 4.7

rulunu0988
rulunu0988 楼下有图
10 个月之前 回复
rulunu0988
rulunu0988 请问如何卸载?在卸载程序中只显示电脑安装了4.7
10 个月之前 回复
rulunu0988
rulunu0988   2017.09.18 09:59

图片说明
图片说明

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
关于win7安装.net framework4.7.1失败,原因是:安装时发生严重错误的处理方法
直接说重点,在安装提示失败时会提示如下这个窗口点击日志文件可以得到对应的失败的日志。然后在IE浏览器中打开,拉到最下面可以看到我们要修改的文件。注意:两个文件的路径不一样,名称一样的。第一个   C:\Windows\System32\msvcr100_clr0400.dll   第二个    C:\Windows\SysWOW64\msvcr100_clr0400.dll然后去对应的路径下找到对
net framework 4.7.2 覆盖 net framework 4.5 解决办法
场景: 由于c盘空间不够,本机pc又安装了 vs2013 和 vs2017 ; 所以通过,github上的一个工具,把vs2013 卸载完毕; 只留下vs2017; 导致问题 由于项目需要net framework 4.5 版本; 直接卸载掉 vs2013后导致,net framework 4.5版本也被卸载掉; 按照网上博客说的是,关闭windows更新,后即可重新安装 ne...
解决已经安装了新版本的.net framework,在visual studio的target framework没有显示的问题
最近项目需要使用最新版本的.net framework,但是我使用visual studio(以下简称为vs)中没有最新版本的,所以就到Microsoft的官网上下载并安装了最新版本的.net framework。安装完成以后在vs中的target framework并没有新下载的版本,在网上找了很多解决方法(例如卸载了重装或者是下载完以后修复并更新windows或者是安装新版本的vs)都无法解决
最近遇到.net framework安装不上问题1603问题号,原来是360捣鬼
在win2003上安装.net fw 2 及3.5都安装不上,百度了各种方法,包括删目录、微软的清除工具、停止服务,等等,都不能安装,总是提示1603错误。 终于有个网友提过说把360退出后,就可以了,结果我一试,果真如此,恶心的360,再次严重鄙视你!
Net Framework 4.6.2,无法建立到信任根颁发机构的证书链,证书下载安装说明
安装.Net Framework 4.6.2,下载了离线包,安装时出现“无法建立到信任根颁发机构的证书链”,意思是还要联网。 我另外找了下,实际上是要安装一个根证书。解决方案如下(因无法贴链接,可百度搜索“mamicode.com 4.6.2 无法建立到信任根颁发机构的证书链”): 1.下载证书:MicrosoftRootCertificateAuthority2011.cer 2.开始→运行→MMC 3.文件→添加删除管理单元 (Ctrl+M) 4.证书→计算机账户(其他的都保持默认,无限下一步) 5.回到窗体,展开:证书→受信任的根证书颁发机构→证书 6.右击展开菜单,所有任务→导入 7.剩下的,就是选择你下载好的cer文件,然后无限下一步了。
解决Win7 64位安装 Microsoft .NET Framework 4 失败的情况
解决办法,去下64位的NET FARMEWORK4.0,下载地址如下: http://www.microsoft.com/downloads/zh-cn/details.aspx?displaylang=zh-cn&FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7
win7 Microsoft NET Framework 4.5.1 安装错误解决办法
最近手贱,HP笔记本换了SSD,想装黑苹果做IOS开发,结果好复杂都是眼泪。 后继由于XCODE版本问题及显示128M,无法驱动,放弃黑苹果 简化为在window 下编译 object-c 文件。GNU要求升级到.NET Framework 4.5.1 ,莫名其妙的安装了几次总是失败,后来查看日志里面说是有些目录的文件没有权限,奇怪的问题啊,其实我已经是administrator了
Win10上安装任意版本的.net framework
一、概述 Win10系统自带的.net framework版本为4.7,当你下载了.net framework独立安装包想安装低于4.7版本的时候系统会提示已经安装了更高版本的.net framework,无法进行安装。然而,开发中或许需要低于4.7的版本。不过,在安装VS时会无障碍的安装VS版本对应的.net framework版本,但是,总不能一台机器上装上所有版本的VS吧。 二、解决方案
.net Framework2.0运行在win7下问题
<br />我用的是vs2005开发的c/s架构的程序,框架就是.net Framework2.0,在xp系统上运行正常没问题,但是在win7系统下就报错,在win7系统下,点击登录进入程序的主页面加载窗体后就报“DockSample 已经停止工作”(注:我开发的这系统里用到了可拖动悬浮的那个面板插件)。<br />  我的开发机器也是win7系统的,在我机器上不管是用工具vs2005 debug启动还是打完包安装之后运行,都没问题。但是在非开发机win7系统下就报错,win7系统自带的.net Frame
升级.net framework产生的阻滞的问题
第一:问题的出现(升级microsoft.net Fragework出现的问题) 直接上图:               第二:问题的解决:       实质就是在安装的时候缺少一个D3dcompiler_47.dll的文件:上面的图片中有一个update的高亮的字体,我们点击它俩进行跳转到问题的详细页面和文件的下载;     点击进行跳转: 再往下面细看,会看到下载的缺