qtcreator突然卡住不能用了

我装的是linux虚拟机,qtcreator上午还能用下午一打开页面就卡死了,assistant打开没问题,虚拟机有从新装了一遍,qt也是,还是卡的什么都不显式,但是能拖拽,这是怎么回事?

1个回答

你的内存不够用了吧。 给虚拟机分配的多少内存,assistant占用还是比较小的

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
其他相关推荐
DATAGRID突然不能用了
DATAGRID突然不能用了rn提示找不到对象,窗体中原有的DATAGRID不见了rn如果再向窗体添加DATAGRID就提示“对于指定的操作,该使用者不受信任”rn请问怎么解决?rn同时在VB中的DATAGRID可以使用。
quickreport 突然不能用了
quickreport 控件拖到FORM上时报错:printer seledted is not valid.rn
dnw突然不能用了
问题:rn(1)这个dnw据说是新版的,烧写的时候电脑蓝屏了,然后这个dnw就不能用了rn(2)没有ini文件。很多人都说把ini删除就可以了。但是这个没有。rn(3)我的这个exe,copy发给别人是可以用的,只是在我的电脑上面不能用了。rn大家帮帮忙,我觉得这个比原来带ini的那个好用。
eclipse 突然不能用了
[img=http://117.82.68.49:8080/p1.jpg][/img]rn本来浏览器 不能显示applet下了个插件装了后可以显示了,rn但发现eclipse却不能用了,不能编译任何文件了。错误如图片,rn重装后也不能解决问题!!!打开时提示如图rn[img=http://117.82.68.49:8080/p2.jpg][/img]rnrn
ACCESS突然不能用了!
上午还好好的,下午就不能用了。页面上没有任何数据显示。是不是服务器的相关支持坏了?但是怎么突然就不能用了呢?Win2000里ACCESS的支持能不能重装?100分谢谢。
关于vss突然不能用了
大家好,是这样的,今天发现vss突然不能用了。似乎还有一些问题,原来vss2005internet访问配置的好好的,突然今天就不能用了。enable sourcesafe internet for this database突然就不能使用了。有这么一段话: for improved security ,visual sourcesafe internet access can only be configured on a local database when opened via an UNC path.Please re-open the database in SSAdmin using its shared path.(e.g.\\myserver\vss).在sourcesafe下面的vssupload和vssdownload都不见了。请大家指教啊,谢谢大家!!!!!!!!!!
***为什么adotable突然不能用了?***
在原来编程的机器上用adotable很好,但把此程序拷到另一台机器上作测试时,发现所有的adotable都不能用了,而adoquery好用,请高手指点迷津,告诉小弟这是为什么。一定送高分。
Database links 突然不能用了
database links肯定没问题,之前一直好用的,今天突然不行了,报ora-12560:tns:协议适配器错误。rnrn用plsql直接连接该数据库是没有问题的。
Realone Player在突然不能用了
不知为什么,我的Realone Player突然不能用了,打开文件时它就会说“执行了非法操作”,卸载后重装还是不行,请各位帮帮忙呀!谢谢
晕 多线程突然不能用了
多线程突然不能用了,程序没有修改过rn以下为代码rnrn ///线程的创建和启动rn ThreadStart starter = new ThreadStart(this.SpiderThread);rn Thread spider = new Thread(starter);rn spider.Start();rnrn突然就不能用了 重新安装过.NET FRAMEWORKS
为什么recordcount突然不能用了?
我后台用SQL Server2000,以前用Query控键的RecordCount就可以得到记录数,而我又在一个新程序里用了,总是-1请教大虾们,为什么?
验证控件怎么突然不能用了
cumstomvalidator控件设置了onservervalidate方法,rn原来好好的,可是突然不能用了rnrn请问有谁碰到过这种情况。rnrnasp.net有时候似乎不太稳定啊
Linux命令失效,突然不能用了??
          在Linux上操作的时候会遇到命令失效,常用的ls,vi,等常用命令都不能用了,只能使用cd来切换目录, 如下: 不管是在Xshell中操作的,还是在终端中操作,都是错误,而且重启了虚拟机后,悲催的发现虚拟机不能登录了。 这是怎么回事呢? 其实是我们在操作Linux的时候不小心把环境变量的配置写错了,例如:                         上图是...
我的IIS突然不能用了?
IIS 都用了三个月了,一直没问题,今天突然本地调试都:无法显示改网页!那个网站程序肯定没问题,因为前两天还打开过,可是今天就不行了,然后我重启IIS服务,在打开一样不行。不知道怎么解决,但是我又不想重装,因为IIS重装一般都装不好,需要重装系统,这样更麻烦了。有没有别的解决办法啊?
clng为什么突然不能用了?
Microsoft VBScript 运行时错误 错误 '800a000d' rnrn类型不匹配: 'clng' rnrn/bb/jzsctj.asp,行6 rnrnrnrnrnif clng(Request.Form(2))<>clng(request.Form(3))+clng(request.Form(4)) then rn
为什么打印服务器突然不能用了
我在2000server中加的打印服务器突然不能打印了,rn原打印端口是在lpt1没问题,我把端口直接指向ip地址后能打印了,但所有客户端需重新设定.查看日志我发现有警告信息: 无法定位目录printqueue,可能被删除,将尝试重定位printqueue(大意如此), 请问printqueue目录在哪里重建行吗?
gaim突然不能用了-救命!
包括MSN和YAHOO都不行了,以前可以的rnrn MSN的设置是:rn server : messenger.hotmail.com rn port : 1863rn rn 出错信息是: protocol not supportedrnrn Yahoo的设置是: rn rn Pager Host: scs.yahoo.comrn port : 5050rn 出错信息是: XXXX has been signed off , unable to readrnrn
[求助]JavaScript突然不能用了
刚才还一直好好的..突然发现页面里的漂浮Logo不会动了..rn还有 单元格的背景也不会变的。rnJavaScript什么都不能用。。rn在地址栏输入 JavaScript:alert("test"); 也出不来..rn但是在CSDN的页面 在地址栏输入 能弹出来..rn奇怪..rn大家帮我看看 在你们那边会不会动,,rn急死我了..rn刚才一直在弄 window.resize事件 不管怎么着都不会触发。rn后来直接所有无效了 55555.rnrnhttp://ten.freejsp.net/txtName/default.jsprnhttp://www.future56.cnrnrn谢谢大家了
JBuilder5怎麼突然不能用了
JBuilder5怎麼突然不能用了,沒有反應,rn重裝也不行,我的OS是nt4.0繁體版rn有誰遇到過這種問題嗎
visual assist 突然不能用了
---------------------------rnMaximum Use Reachedrn---------------------------rnYou are attempting to exceed the number of PCs permitted to use your license for Visual Assist X. rn""rnrnYour IDE will run but Visual Assist X will be disabled. You should exit your IDE rnand purchase an additional license, uninstall Visual Assist X from this PC, or rnuninstall Visual Assist X from the PC that should not use your license.rnrnYou must exit your IDE to prevent this PC from being counted by license checks on other PCs.rn---------------------------rn确定 rn---------------------------rnrn然后下载了个新的1850安装了也提示这个。rnrn请问怎么办
救命:idftp突然不能用了。
我用 idftp做软件更新,原来可以,不知道windows改了什么,就连接不上了,其它客户端都是好的,救命啊!
光驱突然不能用了??!!求救!!
我的电脑中不显示DVD光驱图标,光驱不能用,CD/DVD都读不了,但是可以弹出,放入光盘也转。rn设备管理器中DVD/CD-rom带一个小的黄色叹号。rnrn设备状态为:Windows 无法加载这个硬件的设备驱动程序。驱动程序可能已损坏或不见了。 (代码 39)rnrn试过卸载重新检测的方法,但是说安装时出现问题,不能使用,也拆开过机箱插紧IDE,还是不行。rnrn型号是LITEON DVD-ROM LTD163rnrn高手们救啊..大五一的不能听碟看碟玩游戏啊...!!谢谢了!!rn
unbuntu18.04的输入法突然不能用了
unbuntu18.04的输入法突然不能用了 更新:sudo apt-get install ibus-pinyin 重啟
为什么.net突然不能用了
昨天调我的web应用程序都好好的。rnrn今天怎么连项目文件都无法打开了。提示web服务器运行的不是asp.net 1.1版。rnrn运行aspnet_regiis,也没有问题。重装了.net framework也不行。rnrn奇怪了,急阿。
鼠标突然卡住,机箱发出声音
我用的xp系统,前些日子开始,移动鼠标的时候,鼠标就会突然卡住,接着机箱发出 ‘滴’ 的一声响,过一秒钟有可以动了,如此反复。我确定鼠标是没有问题的。
Ubuntu16.04桌面突然卡住怎么办?
不知道有没有小伙伴和我一样,正在Ubuntu上工作呢,突然桌面就卡住了,键盘也没了反应,鼠标那个箭头只能移动,但是点击时却没有反应。作为一个Ubuntu小白,在最近的学习过程中遇到了好多问题。我把这些问题需要注意的地方记录下来,希望可以帮助更多想学习Linux的小白。 废话少说,直接说桌面卡住后的解决方法: 1.可能等待几分钟,系统会自动反应过来。你可以选择等待几分钟。 2.绝大多数情况系统
win 2000下的光驱突然不能用了
win 2000下的光驱突然不能用了 rncd不能放,内容也不能读 rn为什 ???
QQ,RealPlayer等突然不能用了,怎么办?
不知道是怎么回事,我的QQ,RealPlayer等等,好几个程序突然不能用了,系统总是提示“发生错误,必须关闭!”一直就这样。rn其他的都没什么问题,照旧可以上网。rn我在网上重新下载 安装这几个软件,可是还是有这样的问题rn我又把系统整个重装了,现在是2000专业版的,可问题依旧rn不能聊天,真是郁闷!rn请诸位高手帮忙解决之!!
flash上传视频文件,突然不能用了
var swfu;rnrn window.onload = function() rn var settings = rnrn flash_url: "swfupload/swfupload.swf",rn upload_url: "upload.aspx",rn use_query_string: true,rnrn file_size_limit: "500 MB",rn file_types: "*.flv;*.jpg",rn file_types_description: "All Files",rn file_upload_limit: 2,rn file_queue_limit: 0,rn custom_settings: rnrn progressTarget: "divprogresscontainer",rn rn progressGroupTarget: "divprogressGroup",rn uploadButtonId: "btnUpload",rnrn //progress objectrn container_css: "progressobj",rn icoNormal_css: "IcoNormal",rn icoWaiting_css: "IcoWaiting",rn icoUpload_css: "IcoUpload",rn fname_css: "fle ftt",rn state_div_css: "statebarSmallDiv",rn state_bar_css: "statebar",rn prn ercent_css: "ftt",rn href_delete_css: "ftt",rnrnrn //sum objectrn /*rn 页面中不应出现以"cnt_"开头声明的元素rn */rn s_cnt_progress: "cnt_progress",rn s_cnt_span_text: "fle",rn s_cnt_progress_statebar: "cnt_progress_statebar",rn s_cnt_progress_percent: "cnt_progress_percent",rn s_cnt_progress_uploaded: "cnt_progress_uploaded",rn s_cnt_prrn ogress_size: "cnt_progress_size"rn ,rn debug: false,rnrn auto_upload: false,rnrn // Button settingsrn button_image_url: "",rn button_width: "200",rn button_height: "29",rn button_placeholder_id: "spanButtonPlaceHolder",rn button_text: '选择视频文件',rn button_text_style: ".theFont font-size: 12;color:#0068B7;text-align:center; ",rn rn tern ;rn swfu = new SWFUpload(settings);rn ;rn button_text_left_padding: 12,rn button_text_top_padding: 3,rnrnrn // The event handler functions are defined in handlers.jsrn file_queued_handler: fileQueued,rn file_queue_error_handler: fileQueueError,rn upload_start_handler: uploadStart,rn upload_progress_handler: uploadProgress,rn upload_error_handler: uploadError,rn upload_success_handler: uploadSuccess,rn upload_complete_handler: uploadCompletern //file_dialog_complete_handler: fileDialogComplern
救命啊~!!Data控件突然不能用了~!!
开发环境:VB6.0+SP5~!!在窗体上不能创建Data控件,报错内容:找不到Data Access库,不能创建引用!!但是我已经引用了MS Active Data Objects 2.5 Library!!谁能告诉我怎么办啊~!!我把VB重装了也没用啊~!!
【求助】MSSQL 05突然不能用了
我的05装好后有2个服务器可以选的我一直用的是第一个 今天突然发现第一个上不去了 报的错是不支持远程连接所以我很自然的去外围配置里改了结果发现第一个服务器的服务被停止了怎么也启动不起来~不知道为什么去看了错误日志可惜英语水平实在太烂(错误日志每个分钟都写2条 写了快1个月了..汗..) 目前用的是第二个服务器...可以上rnrn以下是我每分钟写入2条的错误日志请大大们看下 :rnrn rnMicrosoft SQL Server Reporting Services 版本 9.00.1399.00rnzh-CNrn中国标准时间rnE:\sql 2005\MSSQL.3\Reporting Services\LogFiles\ReportServerService__12_30_2008_19_33_10.logrnMICROSOF-E3214DrnMicrosoft Windows NT 5.1.2600 Service Pack 2rn5.1.2600.131072rnrnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing ConnectionType to '0' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing IsSchedulingService to 'True' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing IsNotificationService to 'True' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing IsEventService to 'True' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing PollingInterval to '10' second(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing WindowsServiceUseFileShareStorage to 'False' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing MemoryLimit to '60' percent as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing RecycleTime to '720' minute(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing MaximumMemoryLimit to '80' percent as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing MaxAppDomainUnloadTime to '30' minute(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing MaxQueueThreads to '0' thread(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:15:: i INFO: Initializing IsWebServiceEnabled to 'True' as specified in Configuration file.rnReportingServicesService!configmanager!4!2008-12-30-19:33:15:: w WARN: WebServiceAccount is not specified in the config file. Using default: MICROSOF-E3214D\ASPNETrnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing MaxActiveReqForOneUser to '20' requests(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing MaxScheduleWait to '5' second(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing DatabaseQueryTimeout to '120' second(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing ProcessRecycleOptions to '0' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing RunningRequestsScavengerCycle to '60' second(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing RunningRequestsDbCycle to '60' second(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing RunningRequestsAge to '30' second(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing CleanupCycleMinutes to '10' minute(s) as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing DailyCleanupMinuteOfDay to default value of '120' minutes since midnight because it was not specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing WatsonFlags to '1064' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing WatsonDumpOnExceptions to 'Microsoft.ReportingServices.Diagnostics.Utilities.InternalCatalogException,Microsoft.ReportingServices.Modeling.InternalModelingException' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing WatsonDumpExcludeIfContainsExceptions to 'System.Data.SqlClient.SqlException,System.Threading.ThreadAbortException' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing SecureConnectionLevel to '0' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing DisplayErrorLink to 'True' as specified in Configuration file.rnReportingServicesService!library!4!2008-12-30-19:33:16:: i INFO: Initializing WebServiceUseFileShareStorage to 'False' as specified in Configuration file.rnReportingServicesService!resourceutilities!4!2008-12-30-19:33:16:: i INFO: Reporting Services starting SKU: EvaluationrnReportingServicesService!library!4!2008-12-30-19:33:16:: e ERROR: Throwing Microsoft.ReportingServices.Diagnostics.Utilities.EvaluationCopyExpiredException: 此 Microsoft SQL Server Reporting Services 实例的评估期已过。现在需要许可证。, ;rnInfo: Microsoft.ReportingServices.Diagnostics.Utilities.EvaluationCopyExpiredException: 此 Microsoft SQL Server Reporting Services 实例的评估期已过。现在需要许可证。
电脑usb口,突然不能用了,求救
电脑usb口突然不能用了,优盘直接插在口上,没有任何响应,操作系统xp任务栏上也没有出现任何寻找硬件,安装硬件什么的;优盘的灯也没有亮。查毒,查木马均未发现,只是金山毒霸木马查找程序查到两个可疑文件,请问,这是什么原因啊?另外,优盘在别的机子上能够使用的。
ubuntu cron定时任务突然不能用了!!
我原先作了cron定时任务,执行了好几天都是可以用的。rnrn00 13 * * * chenlingxiao cd ~/CLI && php release.phprn00 8 * * * chenlingxiao cd ~ && php build.phprn00 24 * * * chenlingxiao . ~/clean_OTA.sh rnrn但是有一天突然不行了。rn我加了下面的rn* * * * * chenlingxiao /bin/date>/tmp/the_timern也不行。rn不知道咋回事。有人知道哇?
为何我的JBuilder 6突然不能用了.
为何我的JBuilder 6突然不能用了.我重装了好几次都没用,rnrn出现的错误提示是"Failed to start d:\win2000 server\JBuilder6\bin\JBuilder".rnrn本来很正常的,只是我安装了WebLogic7.0后,就不能用了,不知道是否和这有关系.rn请各位帮帮忙.
请问为什么mediaplayer突然不能用了
我的系统是xp,一开mediaplayer就告诉我说有错误,还提示什么内存写入错误,怎么办,重装mediaplayer都没用。
所有的查询功能突然不能用了
运行程序后,所有的查询全不能用了,都提示命令中含有不能识别的短语或关键字,不知道怎么回事啊,请高手指教。以下是代码rnif thisform.check1.value=1rn if !empty(thisform.edit1.value)rn set exact onrn set ansi onrn set safety offrn store thisform.edit1.value to lca rn a='学号,姓名,性别,民族,政治面貌,出生年月,婚否,所属院系,专业,研究方向,导师姓名,宿舍,联系电话,家庭住址,身份证,照片,应修学分'rn b='学生信息'+'.'+thisform.combo1.valuern c=thisform.combo2.valuern d= b+ c + 'lca'rn e = '学生信息'rn f=lcDirectory +'\数据库\zl5'rn lcg ='select' + ' ' + a + ' ' + 'from' + ' ' + e + ' ' + 'where' + ' ' + d ;rn + ' '+ 'order by 学号' +' ' + 'into dbf '+' '+f rn &lcgrn elsern messagebox("不能为空" + chr(7) +chr(13)+"请重新输入",0+48+0,"警告信息")rn returnrn endif rn rn elsern if thisform.check1.value=0 rn if thisform.optiongroup3.value=1rn set exact onrn set ansi onrn elsern if thisform.optiongroup3.value=2rn set exact offrn set ansi offrn endifrn endifrnset safety offrn if thisform.optiongroup1.value=1rn if !empty(thisform.edit1.value)rn lctype=type('学生信息' + '.'+thisform.combo1.value)rn do casern case lctype='D'rn store ctod(thisform.edit1.value) to lcarn case lctype='N' rn store val(thisform.edit1.value) to lcarn case lctype='C'rn store thisform.edit1.value to lca rn endcase rn a='学号,姓名,性别,民族,政治面貌,出生年月,婚否,所属院系,专业,研究方向,导师姓名,宿舍,联系电话,家庭住址,身份证,应修学分'rn b='学生信息'+'.'+thisform.combo1.valuern c=thisform.combo2.valuern d= b+ c + 'lca'rn e = '学生信息'rn f=lcDirectory +'\数据库\zl1'rn lcg ='select' + ' ' + a + ' ' + 'from' + ' ' + e + ' ' + 'where' + ' ' + d ;rn + ' '+ 'order by 学号' +' ' + 'into dbf'+' '+ frn &lcgrn elsern messagebox("不能为空" + chr(7) +chr(13)+"请重新输入",0+48+0,"警告信息")rn returnrn endif rnelsern if thisform.optiongroup1.value=2rn if !empty(thisform.edit1.value).and.!empty(thisform.edit2.value)rn lctype=type('学生信息' + '.'+thisform.combo1.value)rn lctype1=type('学生信息'+'.'+thisform.combo3.value)rn do casern case lctype='D'rn store ctod(thisform.edit1.value) to lcarn case lctype='N' rn store val(thisform.edit1.value) to lcarn case lctype='C'rn store thisform.edit1.value to lca rn endcasern do case rn case lctype1='D'rn store ctod(thisform.edit2.value) to lcbrn case lctype1='N'rn store val(thisform.edit2.value) to lcbrn case lctype1='C'rn store thisform.edit2.value to lcb rn endcase rn a='学号,姓名,性别,民族,政治面貌,出生年月,婚否,所属院系,专业,研究方向,导师姓名,宿舍,联系电话,家庭住址,身份证,应修学分'rn b = '学生信息'rn c=b+'.'+thisform.combo1.valuern d=b+'.'+thisform.combo3.valuern e=thisform.combo2.valuern f=thisform.combo4.valuern if thisform.optiongroup2.value=1rn g='and'rn elsern g='or'rn endifrn h= c+ e + 'lca'+' '+g+' '+d+f+'lcb'rn k=lcDirectory +'\数据库\zl1'rn lcg ='select' + ' ' + a + ' ' + 'from' + ' ' + b + ' ' + 'where' + ' ' + h + ' '+ 'order by 学号' +' ' + 'into dbf '+' '+krn &lcgrn elsern messagebox("不能为空" + chr(7) +chr(13)+"请重新输入",0+48+0,"警告信息")rn returnrn endifrn endifrn endifrn endif rn endifrn thisform.edit1.value=''rn thisform.edit2.value=''rn thisform.refresh rn set safety onrn rn rn rn rnrn
jb2005突然不能用了,求高手帮忙!!!
jb2005 装好后,用JBuilder2005_c.jar破解,用了3个礼拜一直挺好的,今天开机突然又跟刚装的时候一样了,闪一下就没有反应了。并且我java -jar JBuilder2005_c.jar,java -jar shock.jar都用了,还是进不去,不知道怎么回事???
vs.net的调试功能突然不能用了
vs.net的调试功能突然不能用了,之前我好像在设置里改动了一些选项,现在改不回来了,要在哪改啊
Visual Assist .Net突然不能用了
在VC知识库下的Visual Assist .Net,用得好好的,今天突然冒出来个All instances of the license "" are use.VA will be disable.然后就不能用了。删了重装也不行。
我的TreeView控件为什么突然不能用了?
我安装的是英文版的WebControls。所以当鼠标放在我的TreeView控件中的父节点上的时候,给的提示是英文的:“Use +/- to expand/collapse”。我想把它变成中文的,于是我把安装在wwwroot\webctrl_client\1.0\ 下面的文件中的TreeView.htc关于“Use +/- to expand/collapse”的参数var L_strToolTip_Text = "Use +/- to expand/collapse";改成了中文。rn结果我的TreeView不能用了!报错:“出现了运行时间错误,是否要进行调试?行:81 错误:缺少‘;’”。我将TreeView.htc文件还原,还是同样的错误rn奇怪的是:我用VS.Net调试运行时,地址栏中是“localhost”,当运行到有Treeview的页面时,出现上述错误。当我直接打开浏览器输入我本机的IP时,就不出错。输入“localhost”仍旧出错。rn我卸载了WebControls,然后重装,仍旧是上述错误?令我百思不得其解。rn请较高说如何处理?
相关热词 c# xml的遍历循环 c# 取 查看源码没有的 c#解决高并发 委托 c#日期转化为字符串 c# 显示问号 c# 字典对象池 c#5.0 安装程序 c# 分页算法 c# gmail 发邮件 c# 多层文件