eclipse切换JDK版本后无法启动的问题

之前安装的是1.8 又安装了1.7 在eclipse和系统环境变量path都配置了 启动不了提示版本太低 在网上又搜了各种办法都不行 为一好一点的一个办法是吧eclipse.ini里的1.8改成1.7 其实还是没用进不去 报日志问题 实在解决不了了 希望有大神帮忙解决下

2个回答

至少把报错的信息贴出来吧。。。。。。。。。。。。。。。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐