电脑win10.64位。64位jdk, 安装的eclipse也是64位.为什么还会出现这样的问题?

出现错误
图片说明
图片说明

3个回答

需要用和你Eclipse版本相对应Jdk版本范围内的Jdk

JOHNDOE__
「已注销」 我的eclipse是官网下载的第一个应该是最新的,java也是最新的那个,我应该什么版本对应下载,学生党急等
接近 3 年之前 回复
JOHNDOE__
「已注销」 在哪里看eclipse版本所对应范围的jdk版本
接近 3 年之前 回复

我现在是不在范围之内吗?

你换个低版本试一下。1.8的JDK应该可以了

github_32902495
Garnet-F 回复JOHNDOE__: eclipse最好还是不要用新版本,如果需要可以用Android studio,AS支持力度大一点
接近 3 年之前 回复
JOHNDOE__
「已注销」 但是eclipse还是不能用最新版本只能用火星版本的
接近 3 年之前 回复
JOHNDOE__
「已注销」 谢谢,换了1.8就可以了
接近 3 年之前 回复
JOHNDOE__
「已注销」 谢谢我试一试先
接近 3 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐