lvfu1978
2017-10-13 04:10
采纳率: 0%
浏览 2.1k

python 在storm下运行

用的是pyleus 但是在build的时候报错

File "/bin/pyleus", line 6, in
main()
File "/usr/lib/python2.7/site-packages/pyleus/cli/cli.py", line 54, in main
args.func(args)
File "/usr/lib/python2.7/site-packages/pyleus/cli/commands/subcommand.py", line 99, in run_subcommand
configs = _ensure_storm_path_in_configs(configs)
File "/usr/lib/python2.7/site-packages/pyleus/cli/commands/subcommand.py", line 31, in _ensure_storm_path_in_configs
"Unable to locate Storm executable. Please either install "
pyleus.exception.ConfigurationError: [ConfigurationError] Unable to locate Storm executable. Please either install Storm or specify its path in your configuration file

2条回答 默认 最新

相关推荐 更多相似问题