Vivianluolita
Vivianluolita
采纳率70.9%
2017-10-16 07:35 阅读 2.4k

换了一个项目,更新提示svn版本过低

1

图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

6条回答 默认 最新

  • 已采纳
    qq_33714899 qq_33714899 2017-10-16 07:40

    换个新版本试试呗,或者重新上传项目

    点赞 1 评论 复制链接分享
  • onlytiger1100 萝岗小虾米 2017-10-16 07:42

    应该是你本机使用的TortoiseSVN低于服务器端要求的svn版本,安装一个新的客户端就好了

    点赞 评论 复制链接分享
  • m0_37999119 烈火之阳 2017-10-16 07:47

    这个提交的文件路径是不能包含中文字体的,将中文修改为英文字母或数字

    点赞 评论 复制链接分享
  • m0_37834029 星空下的诺言000 2017-10-16 07:52

    本地的SVN版本低于服务器的SVN版本就会有这个提示,只需要本地重新安装一个版本号大于服务端的SVN就行

    点赞 评论 复制链接分享
  • Vivianluolita Vivianluolita 2017-10-16 08:06

    重新check out

    点赞 评论 复制链接分享
  • qq_39865361 天元居士 2017-10-16 08:25

    版本间确实有时会有问题, 你可以先 断开连接 删除svn的版本文件,然后在重新同步一下。

    点赞 评论 复制链接分享

相关推荐