weixin_38026594
weixin_38026594
2017-10-31 08:50

项目编译版本和系统环境变量问题,求大神赐教

  • jdk
  • eclipse
本机装了jdk1.6   1.7   1.8   系统环境是1.8   eclipse中配置的Compire是1.6  installed JREs 是jre1.6 
那么项目编译使用的1.6  而不是系统环境变量1.8吧?

 eclipse中配置的是compires 和installed jres 是哪个版本项目就是用的哪个版本编译,跟系统环境变量没关系?
  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

2条回答