青豆之灯
2017-11-09 08:26
采纳率: 50%
浏览 1.8k

需要Oracle客户端软件8.1.7或更高版本,求解??

发生场景:SSRS报表数据源连接测试
数据库:Oracle
提示:System.Data.OracleClient需要Oracle客户端软件8.1.7或更高版本
问题:
1:是什么原因造成的?
2:应该怎么修改?
图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • OracleFamily 2017-11-09 08:43
    已采纳

    你连接的数据库的版本高于你现在用的驱动。

    点赞 打赏 评论

相关推荐 更多相似问题