weixin_39733943
weixin_39733943
2021-01-08 12:58

The appium-windows-1.13.0 doesn't support win7 x86?I unable to install it

Appium or Appium Desktop?

You are reporting an issue at the Appium Desktop repository. Appium Desktop is a wrapper around Appium. If you are having trouble running tests, it is much more likely that the problem you are encountering is not a problem with Appium Desktop but with Appium. For that reason we require you to have tried your testcase with Appium CLI before reporting issues. Check the checkbox below to confirm that you have proven your issue does not reproduce on Appium itself:

  • [√ ] I have verified that my issue does not occur with Appium and should be investigated as an Appium Desktop issue

The problem

The appium-windows-1.13.0 doesn't support win7 x86?I unable to install it

Environment

  • I am running Appium Desktop version .
  • I am on (pick one):
    • [ ] Mac
    • [√] Windows
    • [ ] Linux

该提问来源于开源项目:appium/appium-desktop

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

4条回答

  • weixin_39733943 weixin_39733943 3月前

    Not yet.

    点赞 评论 复制链接分享
  • weixin_39685024 weixin_39685024 3月前

    Is this still an issue?

    点赞 评论 复制链接分享
  • weixin_39702479 weixin_39702479 3月前

    Perhaps current electron support Win10 https://www.electronjs.org/docs/development/build-instructions-windows

    点赞 评论 复制链接分享
  • weixin_39685024 weixin_39685024 3月前

    Can you try downloading the exe again? I changed the publishing method.

    点赞 评论 复制链接分享

为你推荐