weixin_39593427
weixin_39593427
2021-01-08 14:35

Installing ubuntu on Sony Xperia Acro S does not work, package errors

Hi Meefik,

Thank you for your excellent programme! I managed to install Ubuntu Precise on my Google Nexus 10 without any problems. I am now also trying to to the same for my rooted Sony Xperia Acro S (android 4.04). I use the default settings, but changed to armhf archtecture (phone has Armv7), Xfce desktop, and vnc resolution same as phone. Some packages are not being installed, which result in ssh/vnc not being available in the end for fixing these issues. I have tried to view the logfile /debootstrap/debootstrap.log but could not find this file. I have shown the results of the logfile below. Please let me know what I can change to install Ubuntu.

Much appreciated!

[13:55:52] >>> begin: status [13:55:52] Linux Deploy version: 1.3.6-55 [13:55:52] Android version: 4.0.4 [13:55:52] Device: SEMC LT26w [13:55:52] CPU: ARMv7 Processor rev 4 (v7l) [13:55:52] MemTotal: 650208 kB [13:55:52] SwapTotal: 0 kB [13:55:52] Support loop device: yes [13:55:52] Supported file systems: ext2 ext3 ext4 fuseblk vfat [13:55:52] Active system: unknown [13:55:52] Running services: [13:55:52] * SSH: no [13:55:52] * VNC: no [13:55:52] Mounted parts on Linux: [13:55:52] ...not mounted anything [13:55:52] Available mount points: [13:55:52] * /system: 0.4/1.0 GB (ext4) [13:55:52] * /data: 1.1/2.0 GB (ext4) [13:55:52] * /cache: 0.2/0.2 GB (ext4) [13:55:52] * /data/idd: 0.0/0.0 GB (ext4) [13:55:52] * /mnt/sdcard: 4.9/11.2 GB (vfat) [13:55:53] * /mnt/ext_card: 22.9/29.7 GB (vfat) [13:55:53] Available partitions: [13:55:53] * /dev/block/mmcblk0p1: 2 MB (Linux/PA-RISC bootLinuxLinux/PA-RISC bootLinuxLinuxLinuxWin95 FAT32 (LBA)) [13:55:53] * /dev/block/mmcblk0p2: 0 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p3: 20 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p4: (Extended) [13:55:53] * /dev/block/mmcblk0p5: 0 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p6: 3 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p7: 3 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p8: 3 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p9: 5 MB (Unknown) [13:55:53] * /dev/block/mmcblk0p10: 8 MB (Linux) [13:55:53] * /dev/block/mmcblk0p11: 16 MB (Linux/PA-RISC boot) [13:55:54] * /dev/block/mmcblk0p12: 1073 MB (Linux) [13:55:54] * /dev/block/mmcblk0p13: 262 MB (Linux) [13:55:54] * /dev/block/mmcblk0p14: 2147 MB (Linux) [13:55:54] * /dev/block/mmcblk0p15: 12.0 GB (Win95 FAT32 (LBA)) [13:55:54] * /dev/block/mmcblk1p1: 31.8 GB (Win95 FAT32 (LBA)) [13:55:54] <<< end: status [13:56:23] Updating configuration file ... done [13:56:24] >>> begin: install [13:56:24] Checking mount points ... done [13:56:24] Checking destination path ... done [13:56:24] Making new disk image (4095 MB) ... done [14:03:42] Making file system (ext4) ... done [14:03:52] Mounting partitions: [14:03:52] / ... done [14:03:52] /proc ... done [14:03:53] /sys ... done [14:03:53] /dev ... done [14:03:53] /dev/pts ... done [14:03:53] Installing GNU/Linux system: [14:03:53] I: Retrieving InRelease [14:03:53] I: Failed to retrieve InRelease [14:03:53] I: Retrieving Release [14:03:54] I: Retrieving Packages [14:04:00] I: Validating Packages [14:04:03] I: Found packages in base already in required: locales [14:04:03] I: Resolving dependencies of required packages... [14:04:04] I: Resolving dependencies of base packages... [14:04:08] I: Found additional base dependencies: bsdmainutils groff-base libbsd0 libedit2 libgdbm3 libgssapi-krb5-2 libk5crypto3 libkeyutils1 libkrb5-3 libkrb5support0 libpipeline1 libwrap0 openssh-client [14:04:08] I: Checking component main on http://ports.ubuntu.com... [14:04:08] I: Retrieving adduser [14:04:09] I: Validating adduser [14:04:09] I: Retrieving apt [14:04:14] I: Validating apt [14:04:14] I: Retrieving apt-utils [14:04:15] I: Validating apt-utils [14:04:15] I: Retrieving base-files [14:04:15] I: Validating base-files [14:04:15] I: Retrieving base-passwd [14:04:16] I: Validating base-passwd [14:04:16] I: Retrieving bash [14:04:18] I: Validating bash [14:04:18] I: Retrieving bsdmainutils [14:04:19] I: Validating bsdmainutils [14:04:19] I: Retrieving bsdutils [14:04:20] I: Validating bsdutils [14:04:20] I: Retrieving busybox-initramfs [14:04:20] I: Validating busybox-initramfs [14:04:21] I: Retrieving bzip2 [14:04:21] I: Validating bzip2 [14:04:21] I: Retrieving console-setup [14:04:26] I: Validating console-setup [14:04:26] I: Retrieving coreutils [14:04:32] I: Validating coreutils [14:04:32] I: Retrieving cpio [14:04:33] I: Validating cpio [14:04:33] I: Retrieving cron [14:04:34] I: Validating cron [14:04:34] I: Retrieving dash [14:04:34] I: Validating dash [14:04:34] I: Retrieving debconf [14:04:35] I: Validating debconf [14:04:35] I: Retrieving debconf-i18n [14:04:36] I: Validating debconf-i18n [14:04:36] I: Retrieving debianutils [14:04:37] I: Validating debianutils [14:04:37] I: Retrieving diffutils [14:04:38] I: Validating diffutils [14:04:38] I: Retrieving dmsetup [14:04:38] I: Validating dmsetup [14:04:38] I: Retrieving dpkg [14:04:44] I: Validating dpkg [14:04:45] I: Retrieving e2fslibs [14:04:45] I: Validating e2fslibs [14:04:45] I: Retrieving e2fsprogs [14:04:49] I: Validating e2fsprogs [14:04:49] I: Retrieving eject [14:04:50] I: Validating eject [14:04:50] I: Retrieving file [14:04:50] I: Validating file [14:04:50] I: Retrieving findutils [14:04:51] I: Validating findutils [14:04:51] I: Retrieving gcc-4.6-base [14:04:52] I: Validating gcc-4.6-base [14:04:52] I: Retrieving gnupg [14:04:55] I: Validating gnupg [14:04:55] I: Retrieving gpgv [14:04:56] I: Validating gpgv [14:04:56] I: Retrieving grep [14:04:57] I: Validating grep [14:04:57] I: Retrieving groff-base [14:05:00] I: Validating groff-base [14:05:01] I: Retrieving gzip [14:05:01] I: Validating gzip [14:05:01] I: Retrieving hostname [14:05:01] I: Validating hostname [14:05:01] I: Retrieving ifupdown [14:05:02] I: Validating ifupdown [14:05:02] I: Retrieving initramfs-tools [14:05:02] I: Validating initramfs-tools [14:05:02] I: Retrieving initramfs-tools-bin [14:05:03] I: Validating initramfs-tools-bin [14:05:03] I: Retrieving initscripts [14:05:03] I: Validating initscripts [14:05:03] I: Retrieving insserv [14:05:03] I: Validating insserv [14:05:04] I: Retrieving iproute [14:05:05] I: Validating iproute [14:05:06] I: Retrieving iputils-ping [14:05:06] I: Validating iputils-ping [14:05:06] I: Retrieving isc-dhcp-client [14:05:07] I: Validating isc-dhcp-client [14:05:07] I: Retrieving isc-dhcp-common [14:05:09] I: Validating isc-dhcp-common [14:05:09] I: Retrieving kbd [14:05:10] I: Validating kbd [14:05:10] I: Retrieving keyboard-configuration [14:05:12] I: Validating keyboard-configuration [14:05:12] I: Retrieving klibc-utils [14:05:13] I: Validating klibc-utils [14:05:13] I: Retrieving less [14:05:14] I: Validating less [14:05:14] I: Retrieving libacl1 [14:05:14] I: Validating libacl1 [14:05:14] I: Retrieving libapt-inst1.4 [14:05:15] I: Validating libapt-inst1.4 [14:05:15] I: Retrieving libapt-pkg4.12 [14:05:19] I: Validating libapt-pkg4.12 [14:05:19] I: Retrieving libattr1 [14:05:19] I: Validating libattr1 [14:05:19] I: Retrieving libblkid1 [14:05:19] I: Validating libblkid1 [14:05:20] I: Retrieving libbsd0 [14:05:20] I: Validating libbsd0 [14:05:20] I: Retrieving libbz2-1.0 [14:05:20] I: Validating libbz2-1.0 [14:05:20] I: Retrieving libc-bin [14:05:24] I: Validating libc-bin [14:05:25] I: Retrieving libc6 [14:05:39] I: Validating libc6 [14:05:39] I: Retrieving libcomerr2 [14:05:40] I: Validating libcomerr2 [14:05:40] I: Retrieving libdb5.1 [14:05:42] I: Validating libdb5.1 [14:05:42] I: Retrieving libdbus-1-3 [14:05:43] I: Validating libdbus-1-3 [14:05:43] I: Retrieving libdevmapper1.02.1 [14:05:43] I: Validating libdevmapper1.02.1 [14:05:43] I: Retrieving libdrm-intel1 [14:05:44] I: Validating libdrm-intel1 [14:05:44] I: Retrieving libdrm-nouveau1a [14:05:44] I: Validating libdrm-nouveau1a [14:05:44] I: Retrieving libdrm-radeon1 [14:05:44] I: Validating libdrm-radeon1 [14:05:45] I: Retrieving libdrm2 [14:05:45] I: Validating libdrm2 [14:05:45] I: Retrieving libedit2 [14:05:45] I: Validating libedit2 [14:05:45] I: Retrieving libelf1 [14:05:46] I: Validating libelf1 [14:05:46] I: Retrieving libexpat1 [14:05:46] I: Validating libexpat1 [14:05:47] I: Retrieving libffi6 [14:05:47] I: Validating libffi6 [14:05:47] I: Retrieving libfribidi0 [14:05:47] I: Validating libfribidi0 [14:05:47] I: Retrieving libgcc1 [14:05:48] I: Validating libgcc1 [14:05:48] I: Retrieving libgdbm3 [14:05:48] I: Validating libgdbm3 [14:05:48] I: Retrieving libglib2.0-0 [14:05:52] I: Validating libglib2.0-0 [14:05:52] I: Retrieving libgssapi-krb5-2 [14:05:53] I: Validating libgssapi-krb5-2 [14:05:53] I: Retrieving libk5crypto3 [14:05:53] I: Validating libk5crypto3 [14:05:53] I: Retrieving libkeyutils1 [14:05:54] I: Validating libkeyutils1 [14:05:54] I: Retrieving libklibc [14:05:54] I: Validating libklibc [14:05:54] I: Retrieving libkrb5-3 [14:05:56] I: Validating libkrb5-3 [14:05:56] I: Retrieving libkrb5support0 [14:05:56] I: Validating libkrb5support0 [14:05:56] I: Retrieving liblocale-gettext-perl [14:05:57] I: Validating liblocale-gettext-perl [14:05:57] I: Retrieving liblockfile-bin [14:05:57] I: Validating liblockfile-bin [14:05:57] I: Retrieving liblockfile1 [14:05:57] I: Validating liblockfile1 [14:05:57] I: Retrieving liblzma5 [14:05:58] I: Validating liblzma5 [14:05:58] I: Retrieving libmagic1 [14:05:59] I: Validating libmagic1 [14:05:59] I: Retrieving libmount1 [14:05:59] I: Validating libmount1 [14:05:59] I: Retrieving libncurses5 [14:06:00] I: Validating libncurses5 [14:06:00] I: Retrieving libncursesw5 [14:06:01] I: Validating libncursesw5 [14:06:01] I: Retrieving libnewt0.52 [14:06:01] I: Validating libnewt0.52 [14:06:01] I: Retrieving libnih-dbus1 [14:06:01] I: Validating libnih-dbus1 [14:06:01] I: Retrieving libnih1 [14:06:02] I: Validating libnih1 [14:06:02] I: Retrieving libpam-modules [14:06:03] I: Validating libpam-modules [14:06:03] I: Retrieving libpam-modules-bin [14:06:04] I: Validating libpam-modules-bin [14:06:04] I: Retrieving libpam-runtime [14:06:04] I: Validating libpam-runtime [14:06:04] I: Retrieving libpam0g [14:06:05] I: Validating libpam0g [14:06:05] I: Retrieving libpciaccess0 [14:06:05] I: Validating libpciaccess0 [14:06:05] I: Retrieving libpcre3 [14:06:06] I: Validating libpcre3 [14:06:06] I: Retrieving libpipeline1 [14:06:06] I: Validating libpipeline1 [14:06:06] I: Retrieving libplymouth2 [14:06:07] I: Validating libplymouth2 [14:06:07] I: Retrieving libpng12-0 [14:06:08] I: Validating libpng12-0 [14:06:08] I: Retrieving libpopt0 [14:06:08] I: Validating libpopt0 [14:06:08] I: Retrieving libreadline6 [14:06:09] I: Validating libreadline6 [14:06:09] I: Retrieving libselinux1 [14:06:09] I: Validating libselinux1 [14:06:10] I: Retrieving libslang2 [14:06:11] I: Validating libslang2 [14:06:12] I: Retrieving libsqlite3-0 [14:06:13] I: Validating libsqlite3-0 [14:06:13] I: Retrieving libss2 [14:06:13] I: Validating libss2 [14:06:14] I: Retrieving libssl1.0.0 [14:06:17] I: Validating libssl1.0.0 [14:06:17] I: Retrieving libstdc++6 [14:06:18] I: Validating libstdc++6 [14:06:19] I: Retrieving libtext-charwidth-perl [14:06:19] I: Validating libtext-charwidth-perl [14:06:19] I: Retrieving libtext-iconv-perl [14:06:19] I: Validating libtext-iconv-perl [14:06:19] I: Retrieving libtext-wrapi18n-perl [14:06:19] I: Validating libtext-wrapi18n-perl [14:06:20] I: Retrieving libtinfo5 [14:06:20] I: Validating libtinfo5 [14:06:20] I: Retrieving libudev0 [14:06:20] I: Validating libudev0 [14:06:21] I: Retrieving libusb-0.1-4 [14:06:21] I: Validating libusb-0.1-4 [14:06:21] I: Retrieving libuuid1 [14:06:21] I: Validating libuuid1 [14:06:21] I: Retrieving libwrap0 [14:06:21] I: Validating libwrap0 [14:06:21] I: Retrieving locales [14:06:32] I: Validating locales [14:06:32] I: Retrieving lockfile-progs [14:06:32] I: Validating lockfile-progs [14:06:32] I: Retrieving login [14:06:34] I: Validating login [14:06:34] I: Retrieving logrotate [14:06:34] I: Validating logrotate [14:06:34] I: Retrieving lsb-base [14:06:34] I: Validating lsb-base [14:06:34] I: Retrieving lsb-release [14:06:35] I: Validating lsb-release [14:06:35] I: Retrieving makedev [14:06:35] I: Validating makedev [14:06:35] I: Retrieving man-db [14:06:38] I: Validating man-db [14:06:38] I: Retrieving mawk [14:06:38] I: Validating mawk [14:06:38] I: Retrieving mime-support [14:06:39] I: Validating mime-support [14:06:39] I: Retrieving module-init-tools [14:06:39] I: Validating module-init-tools [14:06:39] I: Retrieving mount [14:06:40] I: Validating mount [14:06:40] I: Retrieving mountall [14:06:41] I: Validating mountall [14:06:41] I: Retrieving multiarch-support [14:06:41] I: Validating multiarch-support [14:06:41] I: Retrieving ncurses-base [14:06:41] I: Validating ncurses-base [14:06:41] I: Retrieving ncurses-bin [14:06:42] I: Validating ncurses-bin [14:06:42] I: Retrieving net-tools [14:06:44] I: Validating net-tools [14:06:44] I: Retrieving netbase [14:06:49] I: Validating netbase [14:06:49] I: Retrieving netcat-openbsd [14:06:49] I: Validating netcat-openbsd [14:06:49] I: Retrieving ntpdate [14:06:50] I: Validating ntpdate [14:06:50] I: Retrieving openssh-client [14:06:53] I: Validating openssh-client [14:06:53] I: Retrieving openssh-server [14:06:55] I: Validating openssh-server [14:06:55] I: Retrieving passwd [14:06:58] I: Validating passwd [14:06:58] I: Retrieving perl-base [14:07:03] I: Validating perl-base [14:07:04] I: Retrieving plymouth [14:07:04] I: Validating plymouth [14:07:04] I: Retrieving procps [14:07:05] I: Validating procps [14:07:06] I: Retrieving python [14:07:06] I: Validating python [14:07:07] I: Retrieving python-minimal [14:07:07] I: Validating python-minimal [14:07:07] I: Retrieving python2.7 [14:07:16] I: Validating python2.7 [14:07:16] I: Retrieving python2.7-minimal [14:07:21] I: Validating python2.7-minimal [14:07:22] I: Retrieving readline-common [14:07:22] I: Validating readline-common [14:07:22] I: Retrieving resolvconf [14:07:22] I: Validating resolvconf [14:07:23] I: Retrieving rsyslog [14:07:24] I: Validating rsyslog [14:07:24] I: Retrieving sed [14:07:25] I: Validating sed [14:07:25] I: Retrieving sensible-utils [14:07:26] I: Validating sensible-utils [14:07:26] I: Retrieving sudo [14:07:27] I: Validating sudo [14:07:27] I: Retrieving sysv-rc [14:07:27] I: Validating sysv-rc [14:07:27] I: Retrieving sysvinit-utils [14:07:28] I: Validating sysvinit-utils [14:07:28] I: Retrieving tar [14:07:29] I: Validating tar [14:07:29] I: Retrieving tzdata [14:07:31] I: Validating tzdata [14:07:31] I: Retrieving ubuntu-keyring [14:07:31] I: Validating ubuntu-keyring [14:07:31] I: Retrieving ubuntu-minimal [14:07:32] I: Validating ubuntu-minimal [14:07:32] I: Retrieving ucf [14:07:32] I: Validating ucf [14:07:32] I: Retrieving udev [14:07:33] I: Validating udev [14:07:33] I: Retrieving upstart [14:07:35] I: Validating upstart [14:07:35] I: Retrieving ureadahead [14:07:35] I: Validating ureadahead [14:07:35] I: Retrieving util-linux [14:07:38] I: Validating util-linux [14:07:38] I: Retrieving vim-common [14:07:38] I: Validating vim-common [14:07:39] I: Retrieving vim-tiny [14:07:40] I: Validating vim-tiny [14:07:40] I: Retrieving whiptail [14:07:40] I: Validating whiptail [14:07:41] I: Retrieving xkb-data [14:07:43] I: Validating xkb-data [14:07:43] I: Retrieving xz-utils [14:07:43] I: Validating xz-utils [14:07:43] I: Retrieving zlib1g [14:07:44] I: Validating zlib1g [14:07:44] I: Chosen extractor for .deb packages: ar [14:07:45] I: Extracting adduser... [14:07:45] I: Extracting base-files... [14:07:45] I: Extracting base-passwd... [14:07:45] I: Extracting bash... [14:07:45] I: Extracting bsdutils... [14:07:45] I: Extracting busybox-initramfs... [14:07:45] I: Extracting coreutils... [14:07:45] I: Extracting cpio... [14:07:45] I: Extracting dash... [14:07:45] I: Extracting debconf... [14:07:45] I: Extracting debianutils... [14:07:45] I: Extracting diffutils... [14:07:45] I: Extracting dpkg... [14:07:46] I: Extracting e2fslibs... [14:07:46] I: Extracting e2fsprogs... [14:07:46] I: Extracting findutils... [14:07:46] I: Extracting gcc-4.6-base... [14:07:48] I: Extracting grep... [14:07:48] I: Extracting gzip... [14:07:48] I: Extracting hostname... [14:07:48] I: Extracting ifupdown... [14:07:48] I: Extracting initramfs-tools... [14:07:48] I: Extracting initramfs-tools-bin... [14:07:48] I: Extracting initscripts... [14:07:48] I: Extracting insserv... [14:07:49] I: Extracting iproute... [14:07:49] I: Extracting klibc-utils... [14:07:49] I: Extracting libacl1... [14:07:49] I: Extracting libattr1... [14:07:49] I: Extracting libblkid1... [14:07:49] I: Extracting libbz2-1.0... [14:07:49] I: Extracting libc-bin... [14:07:49] I: Extracting libc6... [14:07:50] I: Extracting libcomerr2... [14:07:50] I: Extracting libdb5.1... [14:07:50] I: Extracting libdbus-1-3... [14:07:50] I: Extracting libdrm-intel1... [14:07:50] I: Extracting libdrm-nouveau1a... [14:07:50] I: Extracting libdrm-radeon1... [14:07:51] I: Extracting libdrm2... [14:07:51] I: Extracting libelf1... [14:07:51] I: Extracting libffi6... [14:07:51] I: Extracting libgcc1... [14:07:51] I: Extracting libglib2.0-0... [14:07:51] I: Extracting libklibc... [14:07:51] I: Extracting liblzma5... [14:07:51] I: Extracting libmount1... [14:07:51] I: Extracting libncurses5... [14:07:51] I: Extracting libncursesw5... [14:07:51] I: Extracting libnih-dbus1... [14:07:52] I: Extracting libnih1... [14:07:52] I: Extracting libpam-modules... [14:07:52] I: Extracting libpam-modules-bin... [14:07:52] I: Extracting libpam-runtime... [14:07:52] I: Extracting libpam0g... [14:07:52] I: Extracting libpciaccess0... [14:07:52] I: Extracting libpcre3... [14:07:52] I: Extracting libplymouth2... [14:07:52] I: Extracting libpng12-0... [14:07:52] I: Extracting libselinux1... [14:07:52] I: Extracting libslang2... [14:07:52] I: Extracting libss2... [14:07:52] I: Extracting libssl1.0.0... [14:07:52] I: Extracting libtinfo5... [14:07:52] I: Extracting libudev0... [14:07:52] I: Extracting libuuid1... [14:07:52] I: Extracting locales... [14:07:53] I: Extracting login... [14:07:54] I: Extracting lsb-base... [14:07:54] I: Extracting makedev... [14:07:54] I: Extracting mawk... [14:07:54] I: Extracting module-init-tools... [14:07:54] I: Extracting mount... [14:07:54] I: Extracting mountall... [14:07:54] I: Extracting multiarch-support... [14:07:54] I: Extracting ncurses-base... [14:07:54] I: Extracting ncurses-bin... [14:07:54] I: Extracting passwd... [14:07:54] I: Extracting perl-base... [14:07:58] I: Extracting plymouth... [14:07:58] I: Extracting procps... [14:07:59] I: Extracting python-minimal... [14:07:59] I: Extracting python2.7-minimal... [14:07:59] I: Extracting sed... [14:07:59] I: Extracting sensible-utils... [14:07:59] I: Extracting sysv-rc... [14:07:59] I: Extracting sysvinit-utils... [14:07:59] I: Extracting tar... [14:07:59] I: Extracting tzdata... [14:08:00] I: Extracting udev... [14:08:00] I: Extracting upstart... [14:08:00] I: Extracting util-linux... [14:08:00] I: Extracting xz-utils... [14:08:03] I: Extracting zlib1g... [14:08:04] I: Installing core packages... [14:08:06] W: Failure trying to run: dpkg --force-depends --install /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb [14:08:06] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:08:14] I: Unpacking required packages... [14:08:15] I: Unpacking adduser... [14:08:15] I: Unpacking base-files... [14:08:15] I: Unpacking base-passwd... [14:08:15] I: Unpacking bash... [14:08:15] I: Unpacking bsdutils... [14:08:15] I: Unpacking busybox-initramfs... [14:08:16] I: Unpacking coreutils... [14:08:16] I: Unpacking cpio... [14:08:16] I: Unpacking dash... [14:08:17] I: Unpacking debconf... [14:08:17] I: Unpacking debianutils... [14:08:17] I: Unpacking diffutils... [14:08:17] I: Unpacking dpkg... [14:08:20] I: Unpacking e2fslibs... [14:08:20] I: Unpacking e2fsprogs... [14:08:20] I: Unpacking findutils... [14:08:20] I: Unpacking gcc-4.6-base... [14:08:20] I: Unpacking grep... [14:08:20] I: Unpacking gzip... [14:08:20] I: Unpacking hostname... [14:08:20] I: Unpacking ifupdown... [14:08:21] I: Unpacking initramfs-tools... [14:08:21] I: Unpacking initramfs-tools-bin... [14:08:21] I: Unpacking initscripts... [14:08:21] I: Unpacking insserv... [14:08:21] I: Unpacking iproute... [14:08:21] I: Unpacking klibc-utils... [14:08:21] I: Unpacking libacl1... [14:08:21] I: Unpacking libattr1... [14:08:21] I: Unpacking libblkid1... [14:08:21] I: Unpacking libbz2-1.0... [14:08:21] I: Unpacking libc-bin... [14:08:23] I: Unpacking libc6... [14:08:24] I: Unpacking libdb5.1... [14:08:24] I: Unpacking libdbus-1-3... [14:08:24] I: Unpacking libdrm-intel1... [14:08:24] I: Unpacking libdrm-nouveau1a... [14:08:24] I: Unpacking libdrm-radeon1... [14:08:24] I: Unpacking libdrm2... [14:08:24] I: Unpacking libelf1... [14:08:24] I: Unpacking libffi6... [14:08:24] I: Unpacking libgcc1... [14:08:24] I: Unpacking libglib2.0-0... [14:08:24] I: Unpacking libklibc... [14:08:24] I: Unpacking liblzma5... [14:08:25] I: Unpacking libmount1... [14:08:25] I: Unpacking libncurses5... [14:08:25] I: Unpacking libncursesw5... [14:08:25] I: Unpacking libnih-dbus1... [14:08:25] I: Unpacking libnih1... [14:08:25] I: Unpacking libpam-modules... [14:08:26] I: Unpacking libpam-modules-bin... [14:08:26] I: Unpacking libpam-runtime... [14:08:26] I: Unpacking libpam0g... [14:08:26] I: Unpacking libpciaccess0... [14:08:26] I: Unpacking libpcre3... [14:08:26] I: Unpacking libplymouth2... [14:08:26] I: Unpacking libpng12-0... [14:08:26] I: Unpacking libselinux1... [14:08:26] I: Unpacking libslang2... [14:08:26] I: Unpacking libss2... [14:08:26] I: Unpacking libssl1.0.0... [14:08:26] I: Unpacking libtinfo5... [14:08:28] I: Unpacking libudev0... [14:08:29] I: Unpacking libuuid1... [14:08:29] I: Unpacking locales... [14:08:30] I: Unpacking login... [14:08:30] I: Unpacking lsb-base... [14:08:30] I: Unpacking makedev... [14:08:30] I: Unpacking mawk... [14:08:31] I: Unpacking module-init-tools... [14:08:31] I: Unpacking mount... [14:08:31] I: Unpacking mountall... [14:08:31] I: Unpacking multiarch-support... [14:08:31] I: Unpacking ncurses-base... [14:08:31] I: Unpacking ncurses-bin... [14:08:31] I: Unpacking passwd... [14:08:31] I: Unpacking perl-base... [14:08:36] I: Unpacking plymouth... [14:08:36] I: Unpacking procps... [14:08:36] I: Unpacking python-minimal... [14:08:36] I: Unpacking python2.7-minimal... [14:08:37] I: Unpacking sed... [14:08:37] I: Unpacking sensible-utils... [14:08:37] I: Unpacking sysv-rc... [14:08:37] I: Unpacking sysvinit-utils... [14:08:37] I: Unpacking tar... [14:08:37] I: Unpacking tzdata... [14:08:38] I: Unpacking udev... [14:08:38] I: Unpacking upstart... [14:08:39] I: Unpacking util-linux... [14:08:41] I: Unpacking xz-utils... [14:08:41] I: Unpacking zlib1g... [14:08:41] W: Failure while unpacking required packages. This will be attempted up to five times. [14:08:41] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:08:42] I: Unpacking adduser... [14:08:43] I: Unpacking base-files... [14:08:43] I: Unpacking base-passwd... [14:08:43] I: Unpacking bash... [14:08:43] I: Unpacking bsdutils... [14:08:43] I: Unpacking busybox-initramfs... [14:08:43] I: Unpacking coreutils... [14:08:43] I: Unpacking cpio... [14:08:44] I: Unpacking dash... [14:08:44] I: Unpacking debconf... [14:08:44] I: Unpacking debianutils... [14:08:44] I: Unpacking diffutils... [14:08:47] I: Unpacking dpkg... [14:08:48] I: Unpacking e2fslibs... [14:08:48] I: Unpacking e2fsprogs... [14:08:48] I: Unpacking findutils... [14:08:48] I: Unpacking gcc-4.6-base... [14:08:48] I: Unpacking grep... [14:08:48] I: Unpacking gzip... [14:08:48] I: Unpacking hostname... [14:08:48] I: Unpacking ifupdown... [14:08:49] I: Unpacking initramfs-tools... [14:08:49] I: Unpacking initramfs-tools-bin... [14:08:49] I: Unpacking initscripts... [14:08:49] I: Unpacking insserv... [14:08:49] I: Unpacking iproute... [14:08:49] I: Unpacking klibc-utils... [14:08:50] I: Unpacking libacl1... [14:08:50] I: Unpacking libattr1... [14:08:50] I: Unpacking libblkid1... [14:08:50] I: Unpacking libbz2-1.0... [14:08:50] I: Unpacking libc-bin... [14:08:50] I: Unpacking libc6... [14:08:50] I: Unpacking libdb5.1... [14:08:50] I: Unpacking libdbus-1-3... [14:08:50] I: Unpacking libdrm-intel1... [14:08:50] I: Unpacking libdrm-nouveau1a... [14:08:51] I: Unpacking libdrm-radeon1... [14:08:51] I: Unpacking libdrm2... [14:08:51] I: Unpacking libelf1... [14:08:51] I: Unpacking libffi6... [14:08:51] I: Unpacking libgcc1... [14:08:51] I: Unpacking libglib2.0-0... [14:08:51] I: Unpacking libklibc... [14:08:51] I: Unpacking liblzma5... [14:08:51] I: Unpacking libmount1... [14:08:51] I: Unpacking libncurses5... [14:08:51] I: Unpacking libncursesw5... [14:08:51] I: Unpacking libnih-dbus1... [14:08:51] I: Unpacking libnih1... [14:08:51] I: Unpacking libpam-modules... [14:08:52] I: Unpacking libpam-modules-bin... [14:08:52] I: Unpacking libpam-runtime... [14:08:56] I: Unpacking libpam0g... [14:08:57] I: Unpacking libpciaccess0... [14:08:57] I: Unpacking libpcre3... [14:08:58] I: Unpacking libplymouth2... [14:08:58] I: Unpacking libpng12-0... [14:08:58] I: Unpacking libselinux1... [14:08:58] I: Unpacking libslang2... [14:08:58] I: Unpacking libss2... [14:08:58] I: Unpacking libssl1.0.0... [14:08:58] I: Unpacking libtinfo5... [14:08:58] I: Unpacking libudev0... [14:08:58] I: Unpacking libuuid1... [14:08:58] I: Unpacking locales... [14:08:59] I: Unpacking login... [14:08:59] I: Unpacking lsb-base... [14:08:59] I: Unpacking makedev... [14:08:59] I: Unpacking mawk... [14:08:59] I: Unpacking module-init-tools... [14:09:00] I: Unpacking mount... [14:09:00] I: Unpacking mountall... [14:09:00] I: Unpacking multiarch-support... [14:09:00] I: Unpacking ncurses-base... [14:09:00] I: Unpacking ncurses-bin... [14:09:05] I: Unpacking passwd... [14:09:06] I: Unpacking perl-base... [14:09:07] I: Unpacking plymouth... [14:09:08] I: Unpacking procps... [14:09:08] I: Unpacking python-minimal... [14:09:08] I: Unpacking python2.7-minimal... [14:09:08] I: Unpacking sed... [14:09:08] I: Unpacking sensible-utils... [14:09:09] I: Unpacking sysv-rc... [14:09:09] I: Unpacking sysvinit-utils... [14:09:09] I: Unpacking tar... [14:09:09] I: Unpacking tzdata... [14:09:10] I: Unpacking udev... [14:09:13] I: Unpacking upstart... [14:09:14] I: Unpacking util-linux... [14:09:15] I: Unpacking xz-utils... [14:09:15] I: Unpacking zlib1g... [14:09:15] W: Failure while unpacking required packages. This will be attempted up to five times. [14:09:15] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:09:17] I: Unpacking adduser... [14:09:18] I: Unpacking base-files... [14:09:18] I: Unpacking base-passwd... [14:09:18] I: Unpacking bash... [14:09:18] I: Unpacking bsdutils... [14:09:18] I: Unpacking busybox-initramfs... [14:09:18] I: Unpacking coreutils... [14:09:18] I: Unpacking cpio... [14:09:19] I: Unpacking dash... [14:09:19] I: Unpacking debconf... [14:09:19] I: Unpacking debianutils... [14:09:19] I: Unpacking diffutils... [14:09:19] I: Unpacking dpkg... [14:09:20] I: Unpacking e2fslibs... [14:09:20] I: Unpacking e2fsprogs... [14:09:20] I: Unpacking findutils... [14:09:20] I: Unpacking gcc-4.6-base... [14:09:20] I: Unpacking grep... [14:09:20] I: Unpacking gzip... [14:09:20] I: Unpacking hostname... [14:09:20] I: Unpacking ifupdown... [14:09:20] I: Unpacking initramfs-tools... [14:09:20] I: Unpacking initramfs-tools-bin... [14:09:21] I: Unpacking initscripts... [14:09:21] I: Unpacking insserv... [14:09:21] I: Unpacking iproute... [14:09:24] I: Unpacking klibc-utils... [14:09:24] I: Unpacking libacl1... [14:09:26] I: Unpacking libattr1... [14:09:26] I: Unpacking libblkid1... [14:09:26] I: Unpacking libbz2-1.0... [14:09:26] I: Unpacking libc-bin... [14:09:27] I: Unpacking libc6... [14:09:27] I: Unpacking libdb5.1... [14:09:27] I: Unpacking libdbus-1-3... [14:09:27] I: Unpacking libdrm-intel1... [14:09:27] I: Unpacking libdrm-nouveau1a... [14:09:27] I: Unpacking libdrm-radeon1... [14:09:27] I: Unpacking libdrm2... [14:09:27] I: Unpacking libelf1... [14:09:27] I: Unpacking libffi6... [14:09:27] I: Unpacking libgcc1... [14:09:28] I: Unpacking libglib2.0-0... [14:09:28] I: Unpacking libklibc... [14:09:28] I: Unpacking liblzma5... [14:09:28] I: Unpacking libmount1... [14:09:28] I: Unpacking libncurses5... [14:09:28] I: Unpacking libncursesw5... [14:09:28] I: Unpacking libnih-dbus1... [14:09:28] I: Unpacking libnih1... [14:09:28] I: Unpacking libpam-modules... [14:09:29] I: Unpacking libpam-modules-bin... [14:09:29] I: Unpacking libpam-runtime... [14:09:29] I: Unpacking libpam0g... [14:09:29] I: Unpacking libpciaccess0... [14:09:29] I: Unpacking libpcre3... [14:09:29] I: Unpacking libplymouth2... [14:09:29] I: Unpacking libpng12-0... [14:09:29] I: Unpacking libselinux1... [14:09:29] I: Unpacking libslang2... [14:09:30] I: Unpacking libss2... [14:09:30] I: Unpacking libssl1.0.0... [14:09:30] I: Unpacking libtinfo5... [14:09:30] I: Unpacking libudev0... [14:09:30] I: Unpacking libuuid1... [14:09:30] I: Unpacking locales... [14:09:35] I: Unpacking login... [14:09:36] I: Unpacking lsb-base... [14:09:36] I: Unpacking makedev... [14:09:36] I: Unpacking mawk... [14:09:36] I: Unpacking module-init-tools... [14:09:37] I: Unpacking mount... [14:09:37] I: Unpacking mountall... [14:09:37] I: Unpacking multiarch-support... [14:09:37] I: Unpacking ncurses-base... [14:09:37] I: Unpacking ncurses-bin... [14:09:38] I: Unpacking passwd... [14:09:38] I: Unpacking perl-base... [14:09:39] I: Unpacking plymouth... [14:09:39] I: Unpacking procps... [14:09:39] I: Unpacking python-minimal... [14:09:39] I: Unpacking python2.7-minimal... [14:09:44] I: Unpacking sed... [14:09:44] I: Unpacking sensible-utils... [14:09:44] I: Unpacking sysv-rc... [14:09:44] I: Unpacking sysvinit-utils... [14:09:44] I: Unpacking tar... [14:09:44] I: Unpacking tzdata... [14:09:45] I: Unpacking udev... [14:09:46] I: Unpacking upstart... [14:09:46] I: Unpacking util-linux... [14:09:46] I: Unpacking xz-utils... [14:09:49] I: Unpacking zlib1g... [14:09:49] W: Failure while unpacking required packages. This will be attempted up to five times. [14:09:50] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:09:51] I: Unpacking adduser... [14:09:51] I: Unpacking base-files... [14:09:51] I: Unpacking base-passwd... [14:09:51] I: Unpacking bash... [14:09:52] I: Unpacking bsdutils... [14:09:52] I: Unpacking busybox-initramfs... [14:09:52] I: Unpacking coreutils... [14:09:53] I: Unpacking cpio... [14:09:53] I: Unpacking dash... [14:09:53] I: Unpacking debconf... [14:09:53] I: Unpacking debianutils... [14:09:53] I: Unpacking diffutils... [14:09:53] I: Unpacking dpkg... [14:09:53] I: Unpacking e2fslibs... [14:09:54] I: Unpacking e2fsprogs... [14:09:54] I: Unpacking findutils... [14:09:54] I: Unpacking gcc-4.6-base... [14:09:54] I: Unpacking grep... [14:09:54] I: Unpacking gzip... [14:09:54] I: Unpacking hostname... [14:09:54] I: Unpacking ifupdown... [14:09:54] I: Unpacking initramfs-tools... [14:09:54] I: Unpacking initramfs-tools-bin... [14:09:54] I: Unpacking initscripts... [14:09:55] I: Unpacking insserv... [14:09:55] I: Unpacking iproute... [14:10:03] I: Unpacking klibc-utils... [14:10:04] I: Unpacking libacl1... [14:10:04] I: Unpacking libattr1... [14:10:04] I: Unpacking libblkid1... [14:10:04] I: Unpacking libbz2-1.0... [14:10:04] I: Unpacking libc-bin... [14:10:04] I: Unpacking libc6... [14:10:04] I: Unpacking libdb5.1... [14:10:04] I: Unpacking libdbus-1-3... [14:10:05] I: Unpacking libdrm-intel1... [14:10:05] I: Unpacking libdrm-nouveau1a... [14:10:05] I: Unpacking libdrm-radeon1... [14:10:05] I: Unpacking libdrm2... [14:10:05] I: Unpacking libelf1... [14:10:05] I: Unpacking libffi6... [14:10:05] I: Unpacking libgcc1... [14:10:05] I: Unpacking libglib2.0-0... [14:10:05] I: Unpacking libklibc... [14:10:05] I: Unpacking liblzma5... [14:10:05] I: Unpacking libmount1... [14:10:05] I: Unpacking libncurses5... [14:10:06] I: Unpacking libncursesw5... [14:10:06] I: Unpacking libnih-dbus1... [14:10:06] I: Unpacking libnih1... [14:10:06] I: Unpacking libpam-modules... [14:10:06] I: Unpacking libpam-modules-bin... [14:10:07] I: Unpacking libpam-runtime... [14:10:07] I: Unpacking libpam0g... [14:10:07] I: Unpacking libpciaccess0... [14:10:07] I: Unpacking libpcre3... [14:10:07] I: Unpacking libplymouth2... [14:10:07] I: Unpacking libpng12-0... [14:10:07] I: Unpacking libselinux1... [14:10:08] I: Unpacking libslang2... [14:10:09] I: Unpacking libss2... [14:10:09] I: Unpacking libssl1.0.0... [14:10:12] I: Unpacking libtinfo5... [14:10:12] I: Unpacking libudev0... [14:10:12] I: Unpacking libuuid1... [14:10:12] I: Unpacking locales... [14:10:13] I: Unpacking login... [14:10:14] I: Unpacking lsb-base... [14:10:14] I: Unpacking makedev... [14:10:14] I: Unpacking mawk... [14:10:14] I: Unpacking module-init-tools... [14:10:15] I: Unpacking mount... [14:10:15] I: Unpacking mountall... [14:10:15] I: Unpacking multiarch-support... [14:10:15] I: Unpacking ncurses-base... [14:10:15] I: Unpacking ncurses-bin... [14:10:15] I: Unpacking passwd... [14:10:16] I: Unpacking perl-base... [14:10:18] I: Unpacking plymouth... [14:10:21] I: Unpacking procps... [14:10:21] I: Unpacking python-minimal... [14:10:21] I: Unpacking python2.7-minimal... [14:10:22] I: Unpacking sed... [14:10:22] I: Unpacking sensible-utils... [14:10:22] I: Unpacking sysv-rc... [14:10:23] I: Unpacking sysvinit-utils... [14:10:23] I: Unpacking tar... [14:10:23] I: Unpacking tzdata... [14:10:26] I: Unpacking udev... [14:10:28] I: Unpacking upstart... [14:10:29] I: Unpacking util-linux... [14:10:29] I: Unpacking xz-utils... [14:10:30] I: Unpacking zlib1g... [14:10:30] W: Failure while unpacking required packages. This will be attempted up to five times. [14:10:30] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:10:31] I: Unpacking adduser... [14:10:31] I: Unpacking base-files... [14:10:31] I: Unpacking base-passwd... [14:10:31] I: Unpacking bash... [14:10:31] I: Unpacking bsdutils... [14:10:31] I: Unpacking busybox-initramfs... [14:10:31] I: Unpacking coreutils... [14:10:32] I: Unpacking cpio... [14:10:32] I: Unpacking dash... [14:10:32] I: Unpacking debconf... [14:10:32] I: Unpacking debianutils... [14:10:32] I: Unpacking diffutils... [14:10:35] I: Unpacking dpkg... [14:10:35] I: Unpacking e2fslibs... [14:10:36] I: Unpacking e2fsprogs... [14:10:36] I: Unpacking findutils... [14:10:37] I: Unpacking gcc-4.6-base... [14:10:37] I: Unpacking grep... [14:10:37] I: Unpacking gzip... [14:10:37] I: Unpacking hostname... [14:10:37] I: Unpacking ifupdown... [14:10:37] I: Unpacking initramfs-tools... [14:10:37] I: Unpacking initramfs-tools-bin... [14:10:37] I: Unpacking initscripts... [14:10:38] I: Unpacking insserv... [14:10:38] I: Unpacking iproute... [14:10:38] I: Unpacking klibc-utils... [14:10:38] I: Unpacking libacl1... [14:10:38] I: Unpacking libattr1... [14:10:39] I: Unpacking libblkid1... [14:10:40] I: Unpacking libbz2-1.0... [14:10:40] I: Unpacking libc-bin... [14:10:40] I: Unpacking libc6... [14:10:40] I: Unpacking libdb5.1... [14:10:40] I: Unpacking libdbus-1-3... [14:10:40] I: Unpacking libdrm-intel1... [14:10:40] I: Unpacking libdrm-nouveau1a... [14:10:40] I: Unpacking libdrm-radeon1... [14:10:40] I: Unpacking libdrm2... [14:10:41] I: Unpacking libelf1... [14:10:41] I: Unpacking libffi6... [14:10:41] I: Unpacking libgcc1... [14:10:41] I: Unpacking libglib2.0-0... [14:10:42] I: Unpacking libklibc... [14:10:45] I: Unpacking liblzma5... [14:10:48] I: Unpacking libmount1... [14:10:48] I: Unpacking libncurses5... [14:10:48] I: Unpacking libncursesw5... [14:10:48] I: Unpacking libnih-dbus1... [14:10:49] I: Unpacking libnih1... [14:10:49] I: Unpacking libpam-modules... [14:10:50] I: Unpacking libpam-modules-bin... [14:10:50] I: Unpacking libpam-runtime... [14:10:50] I: Unpacking libpam0g... [14:10:50] I: Unpacking libpciaccess0... [14:10:50] I: Unpacking libpcre3... [14:10:50] I: Unpacking libplymouth2... [14:10:50] I: Unpacking libpng12-0... [14:10:50] I: Unpacking libselinux1... [14:10:50] I: Unpacking libslang2... [14:10:50] I: Unpacking libss2... [14:10:50] I: Unpacking libssl1.0.0... [14:10:51] I: Unpacking libtinfo5... [14:10:51] I: Unpacking libudev0... [14:10:51] I: Unpacking libuuid1... [14:10:51] I: Unpacking locales... [14:10:54] I: Unpacking login... [14:10:54] I: Unpacking lsb-base... [14:10:54] I: Unpacking makedev... [14:10:54] I: Unpacking mawk... [14:10:54] I: Unpacking module-init-tools... [14:10:55] I: Unpacking mount... [14:10:55] I: Unpacking mountall... [14:10:55] I: Unpacking multiarch-support... [14:10:55] I: Unpacking ncurses-base... [14:10:55] I: Unpacking ncurses-bin... [14:10:57] I: Unpacking passwd... [14:10:57] I: Unpacking perl-base... [14:10:58] I: Unpacking plymouth... [14:10:59] I: Unpacking procps... [14:10:59] I: Unpacking python-minimal... [14:10:59] I: Unpacking python2.7-minimal... [14:11:06] I: Unpacking sed... [14:11:06] I: Unpacking sensible-utils... [14:11:06] I: Unpacking sysv-rc... [14:11:06] I: Unpacking sysvinit-utils... [14:11:06] I: Unpacking tar... [14:11:07] I: Unpacking tzdata... [14:11:09] I: Unpacking udev... [14:11:11] I: Unpacking upstart... [14:11:12] I: Unpacking util-linux... [14:11:12] I: Unpacking xz-utils... [14:11:12] I: Unpacking zlib1g... [14:11:12] W: Failure while unpacking required packages. This will be attempted up to five times. [14:11:13] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:11:13] I: Configuring required packages... [14:11:14] I: Configuring ncurses-base... [14:11:14] I: Configuring sensible-utils... [14:11:14] I: Configuring libklibc... [14:11:14] I: Configuring klibc-utils... [14:11:14] I: Configuring libc-bin... [14:11:14] I: Configuring gcc-4.6-base... [14:11:14] I: Configuring findutils... [14:11:14] I: Configuring xz-utils... [14:11:14] I: Configuring e2fsprogs... [14:11:14] I: Configuring liblzma5... [14:11:14] I: Configuring libnih1... [14:11:14] I: Configuring libdb5.1... [14:11:16] I: Configuring insserv... [14:11:16] I: Configuring gzip... [14:11:16] I: Configuring dpkg... [14:11:16] I: Configuring libpcre3... [14:11:16] I: Configuring libncursesw5... [14:11:16] I: Configuring busybox-initramfs... [14:11:16] I: Configuring libbz2-1.0... [14:11:16] I: Configuring libdrm-intel1... [14:11:16] I: Configuring libtinfo5... [14:11:16] I: Configuring libpciaccess0... [14:11:16] I: Configuring sysvinit-utils... [14:11:16] I: Configuring multiarch-support... [14:11:16] I: Configuring libnih-dbus1... [14:11:16] I: Configuring libselinux1... [14:11:16] I: Configuring libpng12-0... [14:11:16] I: Configuring udev... [14:11:17] I: Configuring bash... [14:11:17] I: Configuring cpio... [14:11:17] I: Configuring libglib2.0-0... [14:11:17] I: Configuring debconf... [14:11:19] I: Configuring libelf1... [14:11:19] I: Configuring dash... [14:11:20] I: Configuring debianutils... [14:11:20] I: Configuring initramfs-tools... [14:11:20] I: Configuring makedev... [14:11:27] I: Configuring login... [14:11:27] I: Configuring libssl1.0.0... [14:11:28] I: Configuring libdbus-1-3... [14:11:28] I: Configuring module-init-tools... [14:11:28] I: Configuring libffi6... [14:11:28] I: Configuring libuuid1... [14:11:29] I: Configuring lsb-base... [14:11:29] I: Configuring procps... [14:11:29] I: Configuring python-minimal... [14:11:29] I: Configuring libpam0g... [14:11:30] I: Configuring bsdutils... [14:11:30] I: Configuring ncurses-bin... [14:11:30] I: Configuring perl-base... [14:11:30] I: Configuring sysv-rc... [14:11:30] I: Configuring libdrm2... [14:11:30] I: Configuring libdrm-nouveau1a... [14:11:31] I: Configuring libpam-modules... [14:11:31] I: Configuring tzdata... [14:11:31] I: Configuring libudev0... [14:11:31] I: Configuring ifupdown... [14:11:32] I: Configuring mountall... [14:11:32] I: Configuring diffutils... [14:11:32] I: Configuring tar... [14:11:32] I: Configuring libdrm-radeon1... [14:11:32] I: Configuring libmount1... [14:11:32] I: Configuring zlib1g... [14:11:32] I: Configuring adduser... [14:11:32] I: Configuring locales... [14:11:32] I: Configuring libgcc1... [14:11:32] I: Configuring base-files... [14:11:32] I: Configuring mount... [14:11:32] I: Configuring libncurses5... [14:11:32] I: Configuring libplymouth2... [14:11:33] I: Configuring iproute... [14:11:33] I: Configuring initramfs-tools-bin... [14:11:33] I: Configuring libattr1... [14:11:33] I: Configuring sed... [14:11:33] I: Configuring python2.7-minimal... [14:11:34] I: Configuring e2fslibs... [14:11:35] I: Configuring base-passwd... [14:11:35] I: Configuring libcomerr2... [14:11:35] I: Configuring mawk... [14:11:35] I: Configuring grep... [14:11:35] I: Configuring plymouth... [14:11:35] I: Configuring upstart... [14:11:35] I: Configuring passwd... [14:11:35] I: Configuring hostname... [14:11:35] I: Configuring libacl1... [14:11:35] I: Configuring libpam-runtime... [14:11:36] I: Configuring libslang2... [14:11:36] I: Configuring initscripts... [14:11:37] I: Configuring libblkid1... [14:11:37] I: Configuring libss2... [14:11:38] I: Configuring libpam-modules-bin... [14:11:38] I: Configuring libc-bin... [14:11:38] I: Configuring initramfs-tools... [14:11:38] W: Failure while configuring required packages. [14:11:38] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:11:38] I: Unpacking the base system... [14:11:38] I: Unpacking apt... [14:11:43] I: Unpacking apt-utils... [14:11:43] I: Unpacking bsdmainutils... [14:11:43] I: Unpacking bzip2... [14:11:43] I: Unpacking console-setup... [14:11:46] I: Unpacking cron... [14:11:46] I: Unpacking debconf-i18n... [14:11:46] I: Unpacking dmsetup... [14:11:47] I: Unpacking eject... [14:11:47] I: Unpacking file... [14:11:47] I: Unpacking gnupg... [14:11:47] I: Unpacking gpgv... [14:11:47] I: Unpacking groff-base... [14:11:48] I: Unpacking iputils-ping... [14:11:48] I: Unpacking isc-dhcp-client... [14:11:48] I: Unpacking isc-dhcp-common... [14:11:48] I: Unpacking kbd... [14:11:48] I: Unpacking keyboard-configuration... [14:11:48] I: Unpacking less... [14:11:48] I: Unpacking libapt-inst1.4... [14:11:49] I: Unpacking libapt-pkg4.12... [14:11:54] I: Unpacking libbsd0... [14:11:54] I: Unpacking libdevmapper1.02.1... [14:11:54] I: Unpacking libedit2... [14:11:54] I: Unpacking libexpat1... [14:11:54] I: Unpacking libfribidi0... [14:11:55] I: Unpacking libgdbm3... [14:11:55] I: Unpacking libgssapi-krb5-2... [14:11:55] I: Unpacking libk5crypto3... [14:11:55] I: Unpacking libkeyutils1... [14:11:55] I: Unpacking libkrb5-3... [14:11:55] I: Unpacking libkrb5support0... [14:11:55] I: Unpacking liblocale-gettext-perl... [14:11:55] I: Unpacking liblockfile-bin... [14:11:55] I: Unpacking liblockfile1... [14:11:55] I: Unpacking libmagic1... [14:11:55] I: Unpacking libnewt0.52... [14:11:55] I: Unpacking libpipeline1... [14:11:55] I: Unpacking libpopt0... [14:11:55] I: Unpacking libreadline6... [14:11:56] I: Unpacking libsqlite3-0... [14:11:56] I: Unpacking libstdc++6... [14:11:56] I: Unpacking libtext-charwidth-perl... [14:11:56] I: Unpacking libtext-iconv-perl... [14:11:56] I: Unpacking libtext-wrapi18n-perl... [14:11:56] I: Unpacking libusb-0.1-4... [14:11:56] I: Unpacking libwrap0... [14:11:56] I: Unpacking lockfile-progs... [14:11:56] I: Unpacking logrotate... [14:11:56] I: Unpacking lsb-release... [14:11:56] I: Unpacking man-db... [14:11:56] I: Unpacking mime-support... [14:11:57] I: Unpacking net-tools... [14:11:57] I: Unpacking netbase... [14:11:57] I: Unpacking netcat-openbsd... [14:11:57] I: Unpacking ntpdate... [14:11:57] I: Unpacking openssh-client... [14:11:57] I: Unpacking openssh-server... [14:11:58] I: Unpacking python... [14:11:58] I: Unpacking python2.7... [14:12:03] I: Unpacking readline-common... [14:12:03] I: Unpacking resolvconf... [14:12:03] I: Unpacking rsyslog... [14:12:03] I: Unpacking sudo... [14:12:04] I: Unpacking ubuntu-keyring... [14:12:04] I: Unpacking ubuntu-minimal... [14:12:04] I: Unpacking ucf... [14:12:04] I: Unpacking ureadahead... [14:12:04] I: Unpacking vim-common... [14:12:04] I: Unpacking vim-tiny... [14:12:04] I: Unpacking whiptail... [14:12:04] I: Unpacking xkb-data... [14:12:05] I: Configuring the base system... [14:12:05] I: Configuring ucf... [14:12:08] I: Configuring netbase... [14:12:09] I: Configuring resolvconf... [14:12:10] I: Configuring xkb-data... [14:12:10] I: Configuring ubuntu-keyring... [14:12:11] I: Configuring mime-support... [14:12:11] I: Configuring resolvconf... [14:12:11] W: Failure while configuring base packages. This will be re-attempted up to five times. [14:12:12] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:12:13] W: Failure while configuring base packages. This will be re-attempted up to five times. [14:12:13] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:12:14] W: Failure while configuring base packages. This will be re-attempted up to five times. [14:12:14] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:12:15] W: Failure while configuring base packages. This will be re-attempted up to five times. [14:12:15] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:12:17] W: Failure while configuring base packages. This will be re-attempted up to five times. [14:12:17] W: See //debootstrap/debootstrap.log for details (possibly the package /var/cache/apt/archives/libc6_2.15-0ubuntu10_armhf.deb is at fault) [14:12:18] I: Base system installed successfully. [14:12:19] Configuring GNU/Linux system: [14:12:19] dns ... done [14:12:19] mtab ... done [14:12:20] motd ... done [14:12:20] hosts ... done [14:12:20] hostname ... done [14:12:20] timezone ... done [14:12:20] sudo ... done [14:12:20] locales ... done [14:12:24] repository ... done [14:12:24] users ... done [14:12:25] profile ... done [14:12:26] upstart ... done [14:12:26] dbus ... done [14:12:26] gui ... done [14:12:26] Installing GUI packages: [14:12:26] Ign http://ports.ubuntu.com precise InRelease [14:12:26] Get:1 http://ports.ubuntu.com precise Release.gpg [198 B] [14:12:26] Get:2 http://ports.ubuntu.com precise Release [49.6 kB] [14:12:27] Get:3 http://ports.ubuntu.com precise/main Sources [934 kB] [14:12:30] Get:4 http://ports.ubuntu.com precise/universe Sources [5019 kB] [14:12:47] Get:5 http://ports.ubuntu.com precise/multiverse Sources [155 kB] [14:12:48] Get:6 http://ports.ubuntu.com precise/main armhf Packages [1258 kB] [14:12:52] Get:7 http://ports.ubuntu.com precise/universe armhf Packages [4619 kB] [14:13:06] Get:8 http://ports.ubuntu.com precise/multiverse armhf Packages [105 kB] [14:13:07] Get:9 http://ports.ubuntu.com precise/main TranslationIndex [3706 B] [14:13:07] Get:10 http://ports.ubuntu.com precise/multiverse TranslationIndex [2676 B] [14:13:07] Get:11 http://ports.ubuntu.com precise/universe TranslationIndex [2922 B] [14:13:07] Get:12 http://ports.ubuntu.com precise/main Translation-en [726 kB] [14:13:09] Get:13 http://ports.ubuntu.com precise/multiverse Translation-en [93.4 kB] [14:13:10] Get:14 http://ports.ubuntu.com precise/universe Translation-en [3341 kB] [14:13:26] Fetched 16.3 MB in 59s (272 kB/s) [14:13:26] Reading package lists... [14:13:40] Reading package lists... [14:13:40] Building dependency tree... [14:13:41] You might want to run 'apt-get -f install' to correct these: [14:13:41] The following packages have unmet dependencies: [14:13:41] apt : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:41] apt-utils : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:41] base-passwd : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:41] bash : PreDepends: libc6 (>= 2.15) but it is not going to be installed [14:13:41] bsdmainutils : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] bsdutils : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:41] busybox-initramfs : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:41] bzip2 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] coreutils : PreDepends: libc6 (>= 2.15) but it is not going to be installed [14:13:41] cpio : Depends: libc6 (>= 2.6) but it is not going to be installed [14:13:41] cron : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:41] dash : PreDepends: libc6 (>= 2.11) but it is not going to be installed [14:13:41] debianutils : PreDepends: libc6 (>= 2.15) but it is not going to be installed [14:13:41] diffutils : PreDepends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] dmsetup : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] dpkg : PreDepends: libc6 (>= 2.11) but it is not going to be installed [14:13:41] e2fslibs : Depends: libc6 (>= 2.10) but it is not going to be installed [14:13:41] e2fsprogs : PreDepends: libc6 (>= 2.11) but it is not going to be installed [14:13:41] eject : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:41] file : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] findutils : PreDepends: libc6 (>= 2.7) but it is not going to be installed [14:13:41] gnupg : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] gpgv : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] grep : PreDepends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] groff-base : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:41] gzip : PreDepends: libc6 (>= 2.6) but it is not going to be installed [14:13:41] hostname : PreDepends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] ifupdown : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:41] initramfs-tools-bin : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:41] initscripts : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:41] insserv : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] iproute : Depends: libc6 (>= 2.14) but it is not going to be installed [14:13:42] iputils-ping : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] isc-dhcp-client : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] isc-dhcp-common : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] kbd : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] less : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] libacl1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libapt-inst1.4 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] libapt-pkg4.12 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] libattr1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libblkid1 : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] libbsd0 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libbz2-1.0 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libcomerr2 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libdb5.1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libdbus-1-3 : Depends: libc6 (>= 2.10) but it is not going to be installed [14:13:42] libdevmapper1.02.1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libdrm-intel1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libdrm-nouveau1a : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libdrm-radeon1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libdrm2 : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] libedit2 : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] libelf1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libexpat1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libffi6 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libfribidi0 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libgcc1 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] libgdbm3 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libglib2.0-0 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] libgssapi-krb5-2 : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] libk5crypto3 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libkeyutils1 : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] libkrb5-3 : Depends: libc6 (>= 2.9) but it is not going to be installed [14:13:42] libkrb5support0 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] liblocale-gettext-perl : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] liblockfile-bin : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] liblockfile1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] liblzma5 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libmagic1 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libmount1 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libncurses5 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libncursesw5 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libnewt0.52 : Depends: libc6 (>= 2.15~pre1) but it is not going to be installed [14:13:42] libnih-dbus1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libnih1 : PreDepends: libc6 (> 2.15) but it is not going to be installed [14:13:42] PreDepends: libc6 (< 2.16) but it is not going to be installed [14:13:42] libpam-modules : PreDepends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libpam-modules-bin : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libpam0g : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libpciaccess0 : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] libpcre3 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libpipeline1 : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] libplymouth2 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libpng12-0 : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] libpopt0 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libreadline6 : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] libselinux1 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libslang2 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libsqlite3-0 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libss2 : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] libssl1.0.0 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] libstdc++6 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] libtext-charwidth-perl : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libtext-iconv-perl : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libtinfo5 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libudev0 : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] libusb-0.1-4 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libuuid1 : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] libwrap0 : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] locales : Depends: libc6 (>= 2.9-0ubuntu10) but it is not going to be installed or [14:13:42] libc6.1 (>= 2.9-0ubuntu10) but it is not installable [14:13:42] lockfile-progs : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] login : PreDepends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] logrotate : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] man-db : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] mawk : PreDepends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] module-init-tools : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] mount : PreDepends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] mountall : Depends: libc6 (>= 2.9) but it is not going to be installed [14:13:42] multiarch-support : Depends: libc6 (>= 2.13-0ubuntu6) but it is not going to be installed [14:13:42] ncurses-bin : PreDepends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] net-tools : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] netcat-openbsd : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:42] ntpdate : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] openssh-client : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] openssh-server : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] passwd : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] perl-base : PreDepends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] plymouth : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] procps : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] python2.7 : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] python2.7-minimal : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:42] rsyslog : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] sed : PreDepends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] sudo : Depends: libc6 (>= 2.11) but it is not going to be installed [14:13:42] sysvinit-utils : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:42] tar : PreDepends: libc6 (>= 2.8) but it is not going to be installed [14:13:42] tightvncserver : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:42] Depends: libjpeg8 (>= 8c) but it is not going to be installed [14:13:42] Depends: libx11-6 but it is not going to be installed [14:13:42] Depends: perl but it is not going to be installed [14:13:42] Depends: x11-common but it is not going to be installed or [14:13:42] xserver-common but it is not going to be installed [14:13:42] Depends: x11-utils but it is not going to be installed [14:13:42] Depends: xauth but it is not going to be installed [14:13:42] udev : Depends: libc6 (>= 2.10) but it is not going to be installed [14:13:42] upstart : Depends: libc6 (>= 2.15-0ubuntu8) but it is not going to be installed [14:13:43] ureadahead : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:43] util-linux : PreDepends: libc6 (>= 2.15) but it is not going to be installed [14:13:43] vim-common : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:43] vim-tiny : Depends: libc6 (>= 2.15) but it is not going to be installed [14:13:43] whiptail : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:43] x11-xserver-utils : Depends: libc6 (>= 2.8) but it is not going to be installed [14:13:43] Depends: libice6 (>= 1:1.0.0) but it is not going to be installed [14:13:43] Depends: libx11-6 but it is not going to be installed [14:13:43] Depends: libxaw7 but it is not going to be installed [14:13:43] Depends: libxcursor1 (> 1.1.2) but it is not going to be installed [14:13:43] Depends: libxext6 but it is not going to be installed [14:13:43] Depends: libxi6 but it is not going to be installed [14:13:43] Depends: libxmu6 but it is not going to be installed [14:13:43] Depends: libxmuu1 but it is not going to be installed [14:13:43] Depends: libxrandr2 (>= 2:1.2.99.3) but it is not going to be installed [14:13:43] Depends: libxt6 but it is not going to be installed [14:13:43] Depends: libxxf86vm1 but it is not going to be installed [14:13:43] Depends: cpp but it is not going to be installed [14:13:43] xfce4 : Depends: xfwm4 (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: xfconf (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: xfce4-settings (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: xfce4-panel (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: xfdesktop4 (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: thunar (>= 1.2.0) but it is not going to be installed [14:13:43] Depends: xfce4-utils (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: gtk2-engines-xfce (>= 2.8.0) but it is not going to be installed [14:13:43] Depends: xfce4-session (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: xfce4-appfinder (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: xfce4-mixer (>= 4.8.0) but it is not going to be installed [14:13:43] Depends: orage (>= 4.8.0) but it is not going to be installed [14:13:43] xfonts-base : Depends: xfonts-utils (>= 1:7.5+2) but it is not going to be installed [14:13:43] xz-utils : Depends: libc6 (>= 2.7) but it is not going to be installed [14:13:43] zlib1g : Depends: libc6 (>= 2.4) but it is not going to be installed [14:13:43] E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). [14:13:43] <<< end: install [14:46:45] >>> begin: start [14:46:45] Mounting partitions: [14:46:45] / ... skip [14:46:45] /proc ... done [14:46:45] /sys ... done [14:46:45] /dev ... skip [14:46:45] /dev/pts ... done [14:46:45] Updating configuration: [14:46:45] dns ... done [14:46:45] mtab ... done [14:46:45] Starting services: [14:46:45] SSH :22 ... fail [14:46:45] VNC :5900 ... fail [14:46:46] X Window System ... skip [14:46:46] <<< end: start

该提问来源于开源项目:meefik/linuxdeploy

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

7条回答

  • weixin_39574050 weixin_39574050 4月前

    I now tried to install Ubuntu precise/armhf, the installation was successful. Maybe it's temporary problem with the mirror of repository.

    点赞 评论 复制链接分享
  • weixin_39593427 weixin_39593427 4月前

    I just tried again with the same server, same errors. I have tried again and changed the server from default to http://ftp.uninett.no and I have the same errors. I have saved the logs from these attempts as well, let me know if they can be useful. Any other suggestions of what I can try?

    点赞 评论 复制链接分享
  • weixin_39574050 weixin_39574050 4月前

    Try to change architecture or try another distribution suite.

    点赞 评论 复制链接分享
  • weixin_39593427 weixin_39593427 4月前

    Debian stable works, so does Fedora. Is there any reason why some distributions don’t work on some Android device?

    点赞 评论 复制链接分享
  • weixin_39574050 weixin_39574050 4月前

    This issue should be explored... Need logs from /data/local/linux/mnt/debootstrap/debootstrap.log (/debootstrap/debootstrap.log under chroot).

    点赞 评论 复制链接分享
  • weixin_39593427 weixin_39593427 4月前

    let me know if I can help with this issues.

    点赞 评论 复制链接分享
  • weixin_39574050 weixin_39574050 4月前

    I checked all Linux distributions on their devices, problems of the installation is not detected.

    点赞 评论 复制链接分享

相关推荐