FlyawayChan
FlyawayChan
2017-12-03 12:35

安装springsource-tool-suite时报错如何解决?

10
  • spring
  • ide

Cannot complete the install because one or more required items could not be found.
Software being installed: Spring IDE Core (required) 3.1.0.201210040510-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.1.0.201210040510-RELEASE)
Missing requirement: Spring IDE Configuration Graphical Editing 3.1.0.201210040510-RELEASE (org.springframework.ide.eclipse.config.graph 3.1.0.201210040510-RELEASE) requires 'bundle org.eclipse.mylyn.commons.ui [3.7.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: Spring IDE Core (required) 3.1.0.201210040510-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.1.0.201210040510-RELEASE)
To: org.springframework.ide.eclipse.config.graph [3.1.0.201210040510-RELEASE]图片说明

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

12条回答

为你推荐