myeclipse6.5安装插件出错 5C

用myeclipse6.5写HTML,识别HTML5标签出现unknown tag,然后安装aptana插件,安装好以后启动,出现如图的错误,这是怎么回事呀???图片说明

13个回答

卸载了 重新装次,或者下载插件包离线安装

重启myeclipse 试试,建议换更高版本的开发工具。

现在都要用2017了,差距太大,会被淘汰

快捷方式路径后面加 -clean,重新点击快捷方式打开myeclipse

我也遇到过这个问题,重新下载安装就ojbk

重新安装一遍,或者换一个安装包

重启不行就试试重装。既然都用Myeclipse了,为什么不换一个高版本的呢? 工具或许不重要,但是有一个好工具,会帮你省好多时间

建议使用eclipse+maven

哥,现在都2017年了。。换个10.7的看看,10.7挺稳定的

这是版本太低了吧,我记得有一个插件可以减轻版本的问题,不过我不记得是哪个了,建议换个高一点的版本。

共13条数据 1 尾页
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐