android studio配置问题

java和SDK都配置好了,在eclipse也能用
图片说明
图片说明
图片说明

11个回答

改换成1.8的jdk试试。好像是安卓还不能支持这么高的jdk版本吧。

qq_32165179
左岸的风有咖啡香 哇,我楼下的混分的也太厉害了吧- -说jkd的都来了。。不是gradle的问题,gradle的版本AS会自动匹配。但是目前最新的安卓O版本,在ROM适配的时候用的都才是1.8JDK而已(以前都是1.7),目前O好像还不支持JAVA9
2 年多之前 回复

请按如下步骤操作:
1 打开 SDK Manager
2 去掉所有勾选
3 仅勾选Extra下面的Android Support Repository,下载并安装。
4 重新尝试(Try again)编译
5 根据提示进行后续操作

如果对您有帮助,请点击采纳答案好吗,谢谢~~

shuolezaijiano
Said goodbye 恩恩
2 年多之前 回复
m0_37928829
Forsaken12345 已经安装了的
2 年多之前 回复

1 打开 SDK Manager
2 去掉所有勾选
3 仅勾选Extra下面的Android Support Repository,下载并安装。
4 重新尝试(Try again)编译
5 根据提示进行后续操作

不匹配,下载一个1.8的jkd即可

android studio 是需要配置sdk,如果没有配置sdk,Android studio是不能运行Android程序的,配置方法如下:
1、首先在我的电脑右键"属性"打开,点击"高级系统设置"如图:

2、点击"环境变量",如下图:

3、在系统变量里找到Android Home选项(如果没有就创建一个),点击下面的"编辑",添加android SDK的位置,如下图:

m0_37928829
Forsaken12345 sdk和jdk都配置好了
2 年多之前 回复

建议去官网重新下载安装此软件 一切默认 安装好之后 下载sdk 就可以了

m0_37928829
Forsaken12345 是gradle版本不够吗
2 年多之前 回复

应该是jdk的版本太高了,修改下jdk版本试试

安装的版本太高了,程序不支持,建议安装低版本。

JDK的版本太高,建议用Android studio自带的jdk版本图片说明

你的jdk版本太高了 不要用jdk9 还有一个是网络问题 下载不了gradle 要不就太慢 可以设置http镜像 在setting里面设置http proxy 用m irrors.neusoft.edu.cn我一直用这个 很快

共11条数据 1 尾页
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐