weixin_39565910
weixin_39565910
2021-01-09 02:46

Huge pages

In my case, Huge page is available but unenable. I hear someone say huge enable wI'll double hashrate, does it right? If yes how do i do it? Thanks!

该提问来源于开源项目:xmrig/xmrig

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

5条回答

  • weixin_39565910 weixin_39565910 4月前

    My CPU is Xeon 8 core

    点赞 评论 复制链接分享
  • weixin_39919195 weixin_39919195 4月前

    Try restarting your computer and launching the miner immediately when the system starts. This worked on my macOS (Intel Core i5 or i7) machines.

    点赞 评论 复制链接分享
  • weixin_39565910 weixin_39565910 4月前

    I will try your suggestions and reply soon. I have another question, My CPU is xeon 8 core with ~46MB L3 cache( using lscpi | grep "cache"). I set config with 8 thread now, when i set 16 thread, hashrate decrease. Does 8 thread best for me? Would you like suggest better confif for me!

    点赞 评论 复制链接分享
  • weixin_39919195 weixin_39919195 4月前

    I can't say much since I don't own any Xeon processors, but in general you find the best optimal setting by just trying various parameters.

    点赞 评论 复制链接分享
  • weixin_39565910 weixin_39565910 4月前

    After reset. Huge pages still disable. But thanks for help

    点赞 评论 复制链接分享

相关推荐