lishengzhe1
lishengzhe1
采纳率60%
2018-01-07 11:19 阅读 2.0k

mysql-connector-java 6.0.6,怎样使用FabricMySQLDriver

10

MySQL Fabric 在mysql-connector-java 5.1.45中使用com.mysql.fabric.jdbc.FabricMySQLDriver 驱动, 在6.0.6中使用哪个驱动??

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

3条回答 默认 最新

  • devmiao devmiao 2018-01-07 15:19
    点赞 评论 复制链接分享
  • sherlockZak zkcloud 2018-01-08 05:04

    修改配置文件:

    把  com.mysql.jdbc.Driver   修改为:  com.mysql.cj.jdbc.Driver

    点赞 评论 复制链接分享
  • GGGoodLuck G1LUCK 2018-01-09 08:03

    本人博客 有关mysql的成熟流程 包括搭建集群后期调优 希望帮到你

    点赞 评论 复制链接分享

相关推荐