ChinaJerryVon
ChinaJerryVon
采纳率40%
2018-01-20 04:57

maven项目maven-compiler-plugin报错 ibase4j框架

10

图片说明
自己试过以下方法:
1.更换eclipse--install JDK JRE 失败;
2.添加maven-compiler-plugin依赖 没有效果;
3.更换maven-compiler-plugin版本,无效;
4.配置

custom-compiler

F:\jdk-1.8


无效;
5.修改mave setting.xml jdk信息,无效;
6.一个maven项目在之前的工作环境能mvn compile,现在的不行 ibase4j两个都不行,报同样的错
求大神看看

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

4条回答

  • qq_26230421 前方一片光明 3年前
    点赞 1 评论 复制链接分享
  • zaemyn2015 zaemyn2020 3年前

    改变环境变量jdk版本?

    点赞 评论 复制链接分享
  • it_zhangwei 路漫漫兮其修远兮 3年前

    首先确定你项目需要的jar包都配置好了,看你maven编译的时候项目是不是正再使用中

    点赞 评论 复制链接分享
  • u013793367 斯文败类A 3年前

    6.一个maven项目在之前的工作环境能mvn compile,现在的不行 ibase4j两个都不行,报同样的错
    求大神看看

    点赞 评论 复制链接分享

相关推荐