weixin_40428852
weixin_40428852
2018-01-24 09:22
采纳率: 0%
浏览 1.7k

在linux环境下 thinkphp无法运行

在windows下通过warmserver运行是没有问题的,TP的版本要求是5.2以上,符合要求的
但同样的操作缺在linux系统下运行不了出现以下情况,怎么解决?
图片说明
图片说明
图片说明
图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

4条回答 默认 最新

  • weixin_39900876
    坏蛋先森 2018-01-24 09:52

    应该是命名的问题 ,linux上要和windows的统一下

    点赞 评论
  • wwcc962464
    wwcc962464 2018-01-24 10:02

    名字可能有问题,可以把两个系统的名字统一

    点赞 评论
  • qq_34980439
    qq_34980439 2018-01-24 10:03

    tp在linux上 方法名区分大小写 注意下

    点赞 评论
  • leslie_kai
    leslie_kai 2018-01-28 15:55

    注意区分一下大小写就可以啦

    点赞 评论

相关推荐