Seventeen0084
2018-03-17 07:35
采纳率: 50%
浏览 2.1k

下载的Android项目缺少一个bulid.gradle模块而无法运行

这是我自己新建的项目,bulid.gradle有两个模块,其中一个是Project,另外一个是Module](https://img-ask.csdn.net/upload/201803/17/1521271357_914439.jpg)
这是我下载的项目,build.gradle只有一个模块,是project,但是他的内容却和我自己新建项目的module模块一样,并且AS一直提示Plugin with id"com.android.applicatuion"not found,要怎么样改才能正确运行啊](https://img-ask.csdn.net/upload/201803/17/1521271496_533881.jpg)

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

8条回答 默认 最新

  • -LING 2018-03-22 06:57
    已采纳

    你可以自己新建一个hello world 然后import 这个进去,这样也是可以运行的,配置文件是你hello world的

    已采纳该答案
    评论
    解决 无用
    打赏 举报
  • zh123456_ 2018-03-17 07:46

    把compileSdkVersion,buildToolsVersion都改成和你项目的一样试试

    评论
    解决 无用
    打赏 举报
  • qq_37599041 2018-03-17 09:13

    这个你可以将下载是项目复制的你新建的上 图片说明

    评论
    解决 无用
    打赏 举报
  • qq_37599041 2018-03-17 09:16

    这个你可以将下载是项目复制的你新建的上

    评论
    解决 无用
    打赏 举报
  • wxhaoyunlai 2018-03-17 10:15

    Android studio 导入github工程

    评论
    解决 无用
    打赏 举报
  • SmallMartin 2018-03-22 06:26

    去 引用库的gradle里 把這個
    apply plugin: 'com.android.application'
    去掉。或者换成
    apply plugin: 'com.android.library'
    引号里的是你的引用库

    评论
    解决 无用
    打赏 举报
  • 方格白帽 2018-04-02 09:17

    你把别的项目的bulid.gradle粘过来,然后再改一下compileSdkVersion版本

    评论
    解决 无用
    打赏 举报
  • qq_38848237 2020-03-08 17:54

    使用hello world的设置

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题