关于python2.7下scrapy添加阿布云代理服务器运行代码报错 5C

图片说明不加代理ip是没有问题的,加上就报错,但是不加上代理ip又跑不起来程序,各位也没必要跟我说粘代码,不管什么程序,只要是python2,加上代理ip都是这个错

1个回答

unsupport schema,是不是添加的代理ip的格式有问题

prog_li
prog_li 我一开始也以为是这样后来到网上专门查了这个,而且我的同事和我一样也是用的这个格式,完全没有问题,我在家里面的电脑也是可以的,但是程序肯定要在公司跑,所以还是得解决这个问题。
一年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!