centos7搭建apache+php5.2或者5.3(两个版本中的其中一个)+mysql5.6 5C

请教一下各位大牛们,虚拟机 centos 7 搭建apache+php5.2或者5.3(一定要这两个版本中的其中一个)+mysql5.6 具体怎么执行?跪求详细步骤,具体实施方法。

6个回答

可以去了解一下lamp一键安装环境

可以用docker安装,只要下镜像就可以了

xampp-linux-x64-5.6.34-0-installer.run直接安装版本,https://www.apachefriends.org/download.html

可以去搜索lnmp一键安装包,安装,新手比较适用,而且安装的版本可以选择!

我博客里面有,centos7搭建源码mysql5.7.9的数据库 参考一下 希望能帮到你

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐